none
Setting Up Remote Access for Windows Home Server

    السؤال

  • I'm trying to setup the remote access for my WHS.  I have setup my domain name thru TZO, but when I try to configure the remote access, the wizard tells me that it cannot verify remote access to my website from the internet.  My router is a Cisco E3000.  I have also checked to see if my router is blocking port 80 (it's not).  I can back my computer up to the server and access the shared folder on my computer, but I cannot access it via the internet.  Also, the transfer speed from my computer to the server is incredibly slow (164 kb/second)  I don't know if this is normal or not.  I would primarily like to use this to store/stream movies, music, and pics.  I'm not super computer/router savvy, so if you have any suggestions for me they would be greatly appreciated, even more appreciated if they're broken down into lame-man's terms.  Thanks for any help.
    02/صفر/1433 03:53 م

جميع الردود

  • Which Version of Windows Home Server are you using?

    WHS1 requires Ports 80 443 and 4125 to be forwarded to your Server.

    WHS 2011 requires Port 443 (https://) only - (Port 80 is optional for http:// access although your router may complain you should still be able to access your site via https://)

    Use ShieldsUp at www.grc.com to confirm the Ports are actually forwarded correctly (you may need to disable UPnP and forward manually) - they should show up as RED and "Open".

    60MB/sec on a GB LAN is the sort of transfer speed you should expect.

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    02/صفر/1433 05:59 م