none
Error de Conexión

    Frage

  • Tengo el siguiente problema con los clientes que se quieren conectar al CRM, me aparece el siguiente mensaje de error cuando quiero conectar Outlook con el CRM:

    "existe un problema para comunicarse con el servidor de MS Dynamics CRM. El servidor podría no estar disponible. Intentenlo de nuevo más tarde. si el problema persiste, ponganse en contacto con el administrador de sistemas"

    Via Web, no tengo problemas, me reconoce los usuarios del dominio y funciona sin problemas.

    un poco más de información

     

    Active Directory Groups
    CN=PrivUserGroup {779c53eb-2d9b-4eef-8b31-ad5052b0f505},DC=sesachile,DC=local,DC=cl
    member1 CN=crmadmin,CN=Users,DC=sesachile,DC=local,DC=cl
    member2 CN=CRMSERVER,CN=Computers,DC=sesachile,DC=local,DC=cl
    member3 CN=MARGE,OU=Domain Controllers,DC=sesachile,DC=local,DC=cl
    CN=PrivReportingGroup {779c53eb-2d9b-4eef-8b31-ad5052b0f505},DC=sesachile,DC=local,DC=cl
    member CN=crmadmin,CN=Users,DC=sesachile,DC=local,DC=cl
    CN=SQLAccessGroup {779c53eb-2d9b-4eef-8b31-ad5052b0f505},DC=sesachile,DC=local,DC=cl
    member CN=CRMSERVER,CN=Computers,DC=sesachile,DC=local,DC=cl
    Internet Information Services General Information
    Bindings Information of All Web Sites
    Microsoft Dynamics CRM
    IP Address (All Unassigned)
    Port 80
    Host header (No Host Header)
    Application Pools List and Identity Information
    CRMAppPool NetworkService
    ADFSAppPool NetworkService
    ASP.NET v4.0 ADFSAppPool NetworkService
    CrmDeploymentServiceAppPool NetworkService
    Microsoft CRM 2011 Web Site Information
    /LocalHost/W3SVC/1 [NTAuthenticationProviders] Negotiate,NTLM
    /LocalHost/W3SVC/1/Root [AuthFlags] You are using the Anonymous access and Integrated Windows Authentication Method(s).
    /LocalHost/W3SVC/1/Root/_imgs [AuthFlags] You are using the Anonymous access Authentication Method(s).
    /LocalHost/W3SVC/1/Root/_static [AuthFlags] You are using the Anonymous access Authentication Method(s).
    Dynamics CRM Deployment General Information
    CRM Windows Services
    Microsoft Dynamics CRM Asynchronous Processing Service
    Name MSCRMAsyncService
    Identity NT AUTHORITY\NetworkService
    Status Running.
     
    Microsoft Dynamics CRM Asynchronous Processing Service (maintenance)
    Name MSCRMAsyncService Maintenance
    Identity NT AUTHORITY\NetworkService
    Status Unable to retrieve service information.Service MSCRMAsyncService Maintenance was not found on computer '.'.
     
    Microsoft Dynamics CRM Sandbox Processing Service
    Name MSCRMSandBoxService
    Identity NT AUTHORITY\NetworkService
    Status Running.
     
    Microsoft Dynamics CRM Unzip Service
    Name MSCRMUnzipService
    Identity NT AUTHORITY\NetworkService
    Status Running.

     

     

    saludos!!!



    Dienstag, 28. Juni 2011 14:00

Alle Antworten

  • Hola Pedro
    Para obtener mayor información acerca de lo q pasa con tus clientes CRM outlook, puedes ejecutar la herramienta de diagnostico que se incluye en el cliente y postear los resultados. Por experiencia propia, es probable que tengas algun problema relacionado con la seguridad entre tus clientes y el servidor de CRM. Talvez los Firewall de sistema, Configuración de Proxy o bien un antivirus que este metiendo ruido en la conexión. Te sugiero que hagas las siguientes pruebas:
    1.- Asegurate que los equipos Clientes sean miembros del mismo dominio que el servidor de CRM.
    2.- Tanto en los Equipos clientes como Servidor desactiva el Firewall, e intenta de nuevo la conexion a CRM.
    3.- Si usas un proxy para tus conexiones en los clientes, verifica q las conexiones locales esten bypaseadas, o bien intenta lo siguente:
        Desde un equipo con cliente outlook agrega las siguientes lineas  al archivo machine.config en %windir%\Microsoft.NET\Framework\v2.0.50727\Config (previo respaldo).
    <system.net>
    <defaultProxy enabled="true" useDefaultCredentials="true">
    <proxy bypassonlocal="True" proxyaddress="http://yourproxy"/>
    </defaultProxy>
    </system.net>
        Espero te sirva de ayuda

     

    Dienstag, 28. Juni 2011 23:11