none
Certain folders in music library not available

    Question

  • I have an artist directory in my music directory. In the artists directory there are 3 sub directories for albums, of those 3 only 2 show up when I browse through the web remote access.

    I have rebooted and even created a new folder and copied the mp3 files into that to check if it was a directory issue, and that new folder doesn't show up either.

    Has anyone experienced this? If so are there work arounds? I don't want to manually examine each artist directory to find which sub directories aren't showing up. 

    I know I'm not seeing everything because my mp3 library is over 20gb and the web remote access displays a little over 16gbs.


    DarthSwian@Hotmail.acom

    Wednesday, 29 February 2012 1:34 PM

Answers

  • No I never found a solution. This forum also seems to get little activity so I probably won't be using it as a resource.

    DarthSwian@Hotmail.acom

    • Marked as answer by DarthSwian Tuesday, 23 April 2013 10:45 AM
    Wednesday, 21 March 2012 10:44 AM

All replies

  • similar issue. I imported my music onto the server and everything seemed to load remotely. But I've noticed stuff I've added to subfolders under music do not show up remotely. Very odd. I've rebooted I've moved the file into the music directory and they still don't show up. Would like to know why and a fix. 
    Thursday, 1 March 2012 4:09 AM
  • Did you ever figure this out? I was asked if the music was apple lossless which obviously wouldn't show up in media player, but the music that's not showing up for me is not apple lossless. Should work just fine, but it's not.
    Wednesday, 21 March 2012 3:44 AM
  • No I never found a solution. This forum also seems to get little activity so I probably won't be using it as a resource.

    DarthSwian@Hotmail.acom

    • Marked as answer by DarthSwian Tuesday, 23 April 2013 10:45 AM
    Wednesday, 21 March 2012 10:44 AM