locked
OCS R2 Archiving role

    Question

  • Having difficulty with R2 archiving role, no data is archived.  From reading instructions (however limited they are) indicates that "agents" are created on the Pool server.  However, my agenst are on the Archive server.  Might this be causing my issue with no data being archived?

    Are there permissions that will need modified for the MSMQ installation?  In the initial OCS release, you create the queue and give the information to OCS, now it's just automated. 

    ALso, there is no assocation between teh archive and the pool servers according to the db, the POOLS table is empty.

    Any thoughts or advice before I call MS?
    Friday, 24 April 2009 2:44 PM

All replies

  • Having difficulty with R2 archiving role, no data is archived.  From reading instructions (however limited they are) indicates that "agents" are created on the Pool server.  However, my agenst are on the Archive server.  Might this be causing my issue with no data being archived?

    An "agent" to perform archiving is automatically installed as part of the Front End server. You won't have it anywhere else.

    Are there permissions that will need modified for the MSMQ installation?  In the initial OCS release, you create the queue and give the information to OCS, now it's just automated. 

    The setup process should automatically apply the correct permissions.

    ALso, there is no assocation between teh archive and the pool servers according to the db, the POOLS table is empty.

    The pools table is populated as data is written to the archive, not when an association is set up.

    Any thoughts or advice before I call MS?

    If you have not done so already, you need to enable IM Archiving on the pool and on each Front End server within the pool. You can do this via the MMC.

    If that has already been done, restart the main OCS service ("net stop rtcsrv; net start rtcsrv") then check the Office Communications Server event log on the Front End to see if any problems have been reported.

    Sunday, 26 April 2009 10:01 PM
  • Yep... All of this has been correctly configured.  Any chance it has something to do with SQL 2005 SP3?

    Tuesday, 28 April 2009 6:30 PM