locked
WHS PP3 Recorded TV Causing W7MC Crash

    Question

  • If WHS (with PP3) is off, I have no crashes.
    If WHS is on, I use it to host/serve my Recorded TV.  When I enter Media Center on W7 x64 RTM and select Recorded TV, the list starts to get populated but before it's done I get the dialog box "Windows Media Center has stopped working."  Thereafter, any time I re-enter WMC it immediately gives me the error dialog. 
    I ran the WHS Tookit 1.1 troubleshooter and the only error I got back was that the connector software didn't match, but I suppose that's because I'm using PP3, since I did a reinstall of the connector from the server just to be sure and wound up with the same results and same error message when re-running the toolkit.

    I have no tuners installed and this is a brand new install of the OS on the client machine.  I have rebooted WHS several times and checked for updates, etc.  WHS doesn't appear to have a negative event after the crash on the client. 

    In Event Viewer on the client machine, I get this:

    Fault bucket , type 0

    Event Name: CLR20r3

    Response: Not available

    Cab Id: 0

    Problem signature:

    P1: ehshell.exe

    P2: 6.1.7600.16385

    P3: 4a5bd053

    P4: mscorlib

    P5: 2.0.0.0

    P6: 4a27471d

    P7: 1074

    P8: 56

    P9: System.ArgumentOutOfRange

    P10:

    Attached files:

    C:\Users\StudyTank-7\AppData\Local\Temp\WERF9D1.tmp.WERInternalMetadata.xml

    These files may be available here:

    C:\Users\StudyTank-7\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_ehshell.exe_3a58cd54cb57523167101766e6beed532a7e30_10b70382

    Analysis symbol:

    Rechecking for solution: 0

    Report Id: 869e1a1e-a2ad-11de-878f-001bfc2dedd0

    Report Status: 1

    Wednesday, 16 September, 2009 11:11 AM

All replies

  • If WHS (with PP3) is off, I have no crashes.
    If WHS is on, I use it to host/serve my Recorded TV.  When I enter Media Center on W7 x64 RTM and select Recorded TV, the list starts to get populated but before it's done I get the dialog box "Windows Media Center has stopped working."  Thereafter, any time I re-enter WMC it immediately gives me the error dialog. 
    I ran the WHS Tookit 1.1 troubleshooter and the only error I got back was that the connector software didn't match, but I suppose that's because I'm using PP3, since I did a reinstall of the connector from the server just to be sure and wound up with the same results and same error message when re-running the toolkit.

    I have no tuners installed and this is a brand new install of the OS on the client machine.  I have rebooted WHS several times and checked for updates, etc.  WHS doesn't appear to have a negative event after the crash on the client. 

    In Event Viewer on the client machine, I get this:

    Fault bucket , type 0

    Event Name: CLR20r3

    Response: Not available

    Cab Id: 0

    Problem signature:

    P1: ehshell.exe

    P2: 6.1.7600.16385

    P3: 4a5bd053

    P4: mscorlib

    P5: 2.0.0.0

    P6: 4a27471d

    P7: 1074

    P8: 56

    P9: System.ArgumentOutOfRange

    P10:

    Attached files:

    C:\Users\StudyTank-7\AppData\Local\Temp\WERF9D1.tmp.WERInternalMetadata.xml

    These files may be available here:

    C:\Users\StudyTank-7\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_ehshell.exe_3a58cd54cb57523167101766e6beed532a7e30_10b70382

    Analysis symbol:

    Rechecking for solution: 0

    Report Id: 869e1a1e-a2ad-11de-878f-001bfc2dedd0

    Report Status: 1


    You should try uninstalling PP3 beta from your server.  If it works afterwards, please file a bug report on Connect.
    Thursday, 17 September, 2009 3:40 AM