none
CRM 2011 partner portal pages not returning data

    Question

  • Hi professionals ,

    I have a tough time with CRM 2011 portal which was working fine before and all the sudden the pages are not returning any result. we are using CRM online.

    Let say for example viewcases page not at all returning any result, i have connected to VS 2010 and tried debugging the same and generatecasescontact/adxcaseaccess not returning any result nor throwing error just hanging there for long and long

    Tied the below also but no luck

    %windir%\system32\inetsrv\appcmd set config -section:applicationPools -applicationPoolDefaults.processModel.loadUserProfile:true

    %windir%\system32\inetsrv\appcmd set config -section:applicationPools -applicationPoolDefaults.processModel.idleTimeout:00:00:00

    gacutil /nologo /i .\Microsoft.IdentityModel.dll

    exit /b 0

    your help is much appreciable 

    Friday, September 13, 2013 3:12 AM

All replies

  • I tried the below from command prompt but after that also no luck the pages are just hanging, login is just working fine but after that it becomes very slow and not returning any results.

    Do i need to update anything else?

    %windir%\system32\inetsrv\appcmd set config -section:applicationPools -applicationPoolDefaults.processModel.loadUserProfile:true

    %windir%\system32\inetsrv\appcmd set config -section:applicationPools -applicationPoolDefaults.processModel.idleTimeout:00:00:00

    gacutil /nologo /i .\Microsoft.IdentityModel.dll

    exit /b 0

    Friday, September 13, 2013 3:23 AM