none
Windows Live Mail won't open

    Question

  • A couple of weeks ago I received a new computer with windows 7 64bit.  I installed windows live mail from the essentials web page and all was working fine for the first week.  I have a hotmail account and windows live mail sync'd perfectly.  A few days ago for no apparent reason windows live mail refuses to open.  The opening "starting..." screen never changes.  The spinner (win7 version of the hour glass) simply spins forever.  I've uninstalled windows live mail and cleaned the registry three times.  I also tried to repair the program as well.  Nothing seems to work.  I've read a few threads on the internet where others are having the exact same problem, but there never seems to be any solution/resolution to the problem.  Any suggestions would be helpful.

     

    Sunday, May 22, 2011 6:13 AM

All replies

  • i am having the exact same problem and have spent hours working on a solution.  have you figured anything out?

    Monday, May 30, 2011 7:58 PM
  • windows live essential 2011 or some other windows update is the problem.  i uninstalled windows live essential 2011 and reinstalled 2009.  works like a charm.  
    Tuesday, May 31, 2011 1:19 AM
  • This forum is for a blog software called Windows Live Writer. For help in Windows Live Mail, visit windowslivehelp.com.

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    Thursday, July 21, 2011 9:57 PM
  • This is totally unhelpful. Went to site; similar to telephone menu hell. Do you have a very specific link? This should be pretty clear to both you and Microsoft: 2011 Live Mail does NOT open! What doesn't Microsoft get about that???
    Sunday, August 07, 2011 8:53 PM
  • The forums are listed on the live mail portal, under the forum section.

    From existing posts on the forum web site, "cannot open" does not help people to investigate what is going on, you need to describe what actually occurs and what is the expected behavior that is not occuring in your question.



    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    Monday, August 08, 2011 12:02 AM