none
An error was detected on device \Device\CdRom0 during a paging operation - ???

    Question

  • I have a WHS 2011 server with 2 DVD drives connected (both Plextor, one is an external USB blu-ray/DVDRW, the other an internal DVDRW). I've been using mymovies WHS 2011 plugin to make a digital copy of all of my DVD's...All of a sudden everything just stopped functioning...Mymoviews will not copy anything over any longer (and I've checked with them, they insist their software is functioning as it should and that it's a system problem).

    I'm getting the following error in event viewer , roughly about 10 times per second when trying to use either DVD drive with Mymovies:

    An error was detected on device \Device\CdRom0 during a paging operation.

    BOTH drives are clean and work fine with data CD's or DVD's, but will not do anything with dvd movies in mymovies (windows sees the disc, but being a WHS server I dont have DVD player software installed, so not sure if they play).

    The server, both drives, mymovies etc all worked fine for a number of weeks, there have been no changes to the system at all that I know of.

    I've rebooted the server numerous times, disconnected and reconnected the drives, uninstalled and reinstalled anydvd...nothing seems to resolve this.

    Anyone seen this or have any ideas?

    Friday, September 07, 2012 7:48 PM

Answers

  • Hi, have you tested the 2 DVD drives on other computers? Do they work as expected? Also you can try using a different cable.

    The event ID may not indicate any system issue. The event "An error was detected on device \Device\CdRom0 during a paging operation" occurs when your computer pages information to or from the disk. For detailed information, you can check the following KB article:

    Information about Event ID 51

    http://support.microsoft.com/kb/244780


    Sean Zhu

    TechNet Community Support

    Monday, September 10, 2012 7:00 AM