locked
no uninstall file for PP3 beta

    Question

  • I must have deleted the PP3 beta files by mistake so I can't uninstall PP3 Beta to install PP3 proper....ideas???
    Everton
    Wednesday, November 25, 2009 11:47 PM

Answers

  • I must have deleted the PP3 beta files by mistake so I can't uninstall PP3 Beta to install PP3 proper....ideas???
    Everton

    All the cmd file does is run %SystemRoot%\$NtUninstallKB968349$\spuninst\spuninst.exe.  You don't really need a batch file to do that.  Just browse to that file on the server and run it, then reboot the server afterwards.
    Thursday, November 26, 2009 6:25 AM
    Moderator

All replies

  • I have the same issue after a corrupt uninstall. Maybe someone can post a link to theirs.
    Thursday, November 26, 2009 3:04 AM
  • I must have deleted the PP3 beta files by mistake so I can't uninstall PP3 Beta to install PP3 proper....ideas???
    Everton

    All the cmd file does is run %SystemRoot%\$NtUninstallKB968349$\spuninst\spuninst.exe.  You don't really need a batch file to do that.  Just browse to that file on the server and run it, then reboot the server afterwards.
    Thursday, November 26, 2009 6:25 AM
    Moderator
  • Thanks Kariya21 - that helped
    Everton
    Thursday, November 26, 2009 8:07 AM
  • Sorry for that, but it didn´t work here, because i don´t have this uninst folder. manually trying to re-install pp3 beta and only KB968349 resulted in an error like "...does not apply to this system" and fails.
    in win7 mediacenter it showed up the pp3 enhancement though.
    whs console shows version 6.0.2361.0 installed after all reboots and before.
    any ideas?
    many thanks, alex.
    Thursday, November 26, 2009 8:17 PM
  • Sorry for that, but it didn´t work here, because i don´t have this uninst folder. manually trying to re-install pp3 beta and only KB968349 resulted in an error like "...does not apply to this system" and fails.
    in win7 mediacenter it showed up the pp3 enhancement though.
    whs console shows version 6.0.2361.0 installed after all reboots and before.
    any ideas?
    many thanks, alex.

    See my last post in Uninstalling WHS PP3 beta... The system cannot find the path specified. Restarting please wait. for another option or 2.
    Thursday, November 26, 2009 8:39 PM
    Moderator
  • Sorry for that, but it didn´t work here, because i don´t have this uninst folder. manually trying to re-install pp3 beta and only KB968349 resulted in an error like "...does not apply to this system" and fails.
    in win7 mediacenter it showed up the pp3 enhancement though.
    whs console shows version 6.0.2361.0 installed after all reboots and before.
    any ideas?
    many thanks, alex.

    See my last post in Uninstalling WHS PP3 beta... The system cannot find the path specified. Restarting please wait. for another option or 2.

    well, it seems to me i´ll have to try the last VM option this weekend.
    many thanks in advance, and sorry for not having looked into more detail.
    keep you updated...
    Friday, November 27, 2009 5:40 AM