none
Windows Genuine Validation tool no longer supported?

    Question

  • I have MS Windows Home Prem 7 N so I went here:

    http://www.microsoft.com/en-us/download/details.aspx?id=16546

    to get the rest of my software.

    It takes me to this page:

    http://www.microsoft.com/en-gb/download/exe-validation.aspx?id=91

    I click the continue button

    It downloads the validation tool which is 1.5MB large and has a nice icon with a nice blue tick and an orange....er...tail or something.

    I click the validation tool and it says "This version of the Windows Genuine Advantage validation tool is no longer supported. Please download the newest version and ensure your system clock is accurate.

    I 'Googled' "Microsoft Windows Genuine Advantage validation tool" and then navigate back through the MS website to a download of the same version.

    I download it anyway (once using FF and once using IE as I found this thread: http://social.microsoft.com/Forums/en-US/genuinewindows7/thread/6e11108f-4633-49b1-9421-cf262d5c821a).

    I try it a couple of times from each and get the same message each time (having run as administrator).

    I've downloaded the MGA diagnostic tool which runs and shows my windows is retail and valid.

    My system clock is bob on - right time, right date.

    What do I do now?

    (SP1 is installed and updates are up to date).
    • Edited by World hello Sunday, September 02, 2012 8:35 PM
    • Moved by Carey FrischMVP Sunday, September 02, 2012 9:32 PM Moved to more appropriate forum category (From:Feedback and Comments)
    Sunday, September 02, 2012 8:34 PM

Answers

  • Go back to the original page using IE as default browser and try again - you should NOT use the Alternative Validation route - simply click on the Continue button, and if required, the system should install an ActiveX control, and then the WAT update - then return you to the page, and change the COntinue button to a Download button.

    If that fails, check your IE security settings - change them to Default, and try  again.

    If that fails, it's likely that your security software is blocking ActiveX - check the settings.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    • Marked as answer by World hello Sunday, September 02, 2012 9:04 PM
    Sunday, September 02, 2012 8:56 PM
    Moderator

All replies

  • Go back to the original page using IE as default browser and try again - you should NOT use the Alternative Validation route - simply click on the Continue button, and if required, the system should install an ActiveX control, and then the WAT update - then return you to the page, and change the COntinue button to a Download button.

    If that fails, check your IE security settings - change them to Default, and try  again.

    If that fails, it's likely that your security software is blocking ActiveX - check the settings.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    • Marked as answer by World hello Sunday, September 02, 2012 9:04 PM
    Sunday, September 02, 2012 8:56 PM
    Moderator
  • Wow, fast. Thanks. IE as default browser did it.
    Sunday, September 02, 2012 9:05 PM
  • Worked for me too!!  Would not work in Firefox!
    Tuesday, October 09, 2012 3:56 AM
  • This makes no sense nor resulted for me. How can a different program rely on IE settings? Oh come on.

    Anyway, did the reset stuff on IE and still not working... also IE is the default browser.


    Adelino Araujo

    Wednesday, October 24, 2012 8:35 AM
  • I recently had this problem when I updated my Firefox; even thou I knew my default browser was IE; the new version of Firefox set my UserAgent as Firefox; so when I’m using IE and I visit an MS site for instance it thinks I’m using Firefox since it see that as my UserAgent.

    User Agent and Default Browser have to be the same under the Browser Data section after you run the MSDiag.exe (Search - I'm a new user and unable to post links)

    How to Change bowser UserAgent (Search - I'm a new user and unable to post links )

    List of Bowser UserAgent String (make sure you select the right one for OS and IE version) (Search - I'm a new user and unable to post links )

    If the UserAgent is listed as Firefox you must go into Firefox and change it to IE



    Wednesday, October 24, 2012 6:38 PM
  • That's not the problem at all, currently - it's simply that the Download Center servers are serving the wrong links.

    I am attempting to get some action from MS on this. Hopefully it will be fixed soon.

    Pleease read this sticky http://social.microsoft.com/Forums/en-US/genuinewindows7/thread/aeb8d52c-e996-479a-8cb0-5db8ad67d875


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, October 24, 2012 7:25 PM
    Moderator
  • First of all I posted what worked for me.  It it was an issue of being sent to the wrong URL; every machine would have this problem and that NOT the case.  I have tested this on two different PCs; one it work the the other it did not; only difference was the UserAgent; I change the UserAgent and it works fine.

    You have only provided an band-aid or workaround; cause once the user gets the WGA pop-up again the issue will resurface.

    Thursday, October 25, 2012 12:30 PM
  • The problem here is that that you are not seeing the same issue as the other posters.

    I had the same problem for over a month - whereby I could access the proper links using IE9 in Win7 or IE8 in XP.

    The links are no lenger working without manual adjustment - with no changes to my system that I'm aware of, and with the proper User Agent String.

    The problem lies with the server at MS - I am attampting to get some action within MS on this matter, but they claim not to be able to repro it currently.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Thursday, October 25, 2012 12:44 PM
    Moderator