locked
Bakup woes

    Question

  • I am using WHS 2011 RTM. I have 2 internal disks; a 500 GB and a 2 TB.  When I installed the OS I only had the 500 GB disk installed, so during installation a 60 GB system partition and a 405 GB partition for shared folders was created. I subsequently added a 2 TB internal disk moved the shared folders from the 405 GB partition to the 2 TB disk using the dashboard "move the folder" task. I then added all the clients and let them do their automatic backups which adds 389 GB to the client computer folder.

    I add an external 2 TB USB hard drive. Using the dashboard wizard I create a backup task. I select the external 2 TB idsk as the destination and give it the label of "Odd". I select the system disk and the 2 TB internal disk for backup and set it to backup every night at midnight. Everything works and backup is listed as "successful".  Then I added about 1 TB of pictures and videos etc. to the shared folders.  From then on all the backups are listed as incomplete, specifically with the 2 TB byte drive listed in the details as being unsuccessful.  I figure I have somehow filled the disk up and stop the backup using the dashboard.  I remove the external drive named "odd" and connect an another 2 TB drive. I remove about half of the videos from the shared folder thinking I am trying to back up to much. This leaves around 800 GB on the shared folders disk including the client backups and 20 GB on the system disk   Using the dashboard wizard I create a backup task. I select the external 2 TB idsk as the destination and give it the label of "Even". I select the system disk and the 2 TB internal disk for backup and set it to backup every night at midnight. The first backup is incomplete, the second back completes successful. The next 3 backups are incomplete. When I check the used space on the back disk it shows 369 GB used and 1493 GB free.  I find it hard to believe that the approximately 820 GB of data I tried to backup was compressed into 369 GB so I believe that I only have a incremental backup on the "Even" disk.

    So the problem is, why did the backups start being unsuccessful on the "Odd" disk, there should have been enough room and the disk is supposed to take care of itself space wise by deleting older backup?

    Why do I have the same "unsuccessful" problem on the "Even" disk even though I reduced the amount of data being backed up?

    It looks like right now I have to have both the "Even" and "Odd" disk available to have the most recent version of all the files. I would like to start over all again but it does not seem that simple.  If I reformat the "Odd" disk it appears the WHS server won't "know" the disk and contiue to add incrementals to the "even" disk.

    I would like to end up with two independent backup disks "Odd" and "Even" with one disk connected during odd numbered weeks and the the other during even numbered weeks with the disk not currently connected being off-site.

    How can I accomplish this?

     

     

     

    Monday, May 16, 2011 8:02 PM

All replies

  • I am having a very similar issue. I have an internal 1TB drive where I have moved all my share folders. It is about 65% full. I have tried two different external 1TB drives, and have yet to see a successful backup. After about 4 hours of trying to back up, the server tells me the back up is about 60% complete, and then get stuck.

    I've tried backing up only some of the shares, thinking that might be the problem. But no success.

    I'm getting nervous because my new home server with all my data is not being backed up at all. Help!!


    Ken Carson
    Wednesday, May 18, 2011 5:02 PM