locked
Power Pack 1

    Question

  •  

    I downloaded this but when run message says not compatible with version of Windows I am running (XP). Do I assume that PP1 is only for Vista?
    Friday, July 25, 2008 2:43 AM

Answers

  •  Spider1 wrote:
    I downloaded this but when run message says not compatible with version of Windows I am running (XP). Do I assume that PP1 is only for Vista?

     

    If you are referring to the 64-bit connector software, yes, it's only for Vista x64.

    Friday, July 25, 2008 4:09 AM

All replies

  •  Spider1 wrote:
    I downloaded this but when run message says not compatible with version of Windows I am running (XP). Do I assume that PP1 is only for Vista?

     

    If you are referring to the 64-bit connector software, yes, it's only for Vista x64.

    Friday, July 25, 2008 4:09 AM
  • Or if you're trying the PP1 installer itself on your client machine - it's not how it's supposed to work. You will need to remote desktop into the WHS server to run the PP1 installer.
    Friday, July 25, 2008 6:22 PM