none
Service Pack 2 for Microsoft Office 2010 (KB2687455) 32-Bit Edition - ERROR 8024002D message

    Question

  • I have Office 2010 32-bit edition and Outlook 2010 installed on a windows 7 machine....

    when i do a update to Office i get the following information and it will not install...  thanks for any help in this matter

    ------------------------------------------------------------------

    Service Pack 2 for Microsoft Office 2010 (KB2687455) 32-Bit Edition

    Installation date: ‎7/‎24/‎2013 11:18 AM

    Installation status: Failed

    Error details: Code 8024002D

    Update type: Important

    Service Pack 2 (SP2) for Microsoft Office 2010 32-Bit Edition contains new updates which improve security, performance, and stability.  Additionally, the SP is a roll-up of all previously released updates.

    Wednesday, July 24, 2013 3:30 PM

Answers

All replies

  • I'm getting the exact same error. It's due to it not being able to locate the original install files in the place where they were located.

    It looks like it's, by default, trying to find them in the temporary location where Office stores them during install. I've tidied that area up to free hard drive space, so they're no longer there.

    I no longer have the disc to hand (it's in another office somewhere), but I do have an ISO which I mounted. Of course, I can't remember that far back which drive letter they should be mounted on to keep the install happy. It does let me navigate and find the Word install file (similar to your screenshot but a different .msi file), proceeds for a few seconds more and then fails with the error you mention.

    So it looks like it's happy to be fed the original files from wherever in some instances, but other files *must* be located where they were when Office 2010 was originally installed otherwise it collapses. Not very useful in my case...

    Sorry I can't help you solve the problem, but hopefully that explains a little more as to why you're getting it.

    Thursday, July 25, 2013 10:31 AM
  • I recommend you folks discuss installation and configuration issues in the "Communities"

    http://answers.microsoft.com/en-us/office/forum/office_install?tab=QnA&status=all&mod=&modAge=&advFil=&postedAfter=&postedBefore=&tm=1374770474371

    The MSDN forums target programming questions. You're less likely to encounter people here who can help you with this kind of problem.

    Unfortunately, we're not able to move messages from MSDN to the Communities, so you'll need to re-ask there.


    Cindy Meister, VSTO/Word MVP, my blog

    Thursday, July 25, 2013 4:42 PM
  • I actually found the original question by googling - it was the only result that showed up!

    I've posted the question in the correct location. Thanks :)

    Friday, July 26, 2013 1:49 AM
  • Can you perhaps paste that link here so we can follow the thread? We are having a the same issue with tons of failures with the x32 version of Office 2010 SP2 deploying through WSUS since it's release. Thanks.

    I started my own post on this earlier in the week as this appears to be a repeat issue as it also occured after the release of Office 2007 SP2: http://social.technet.microsoft.com/Forums/office/en-US/da44d058-fe39-4f14-86dc-b864ee065e8b/solution-for-error-0x80070643-service-pack-2-for-microsoft-office-2010-kb2687455-32bit-edition

    Friday, August 16, 2013 12:13 PM