none
Windows 7 home premium unactivated itself...again

    Question

  • 
    
    
    
    
    
    
    About two years ago I bought a custom built pc from Ibuypower. After a few issues with the company itself and having to send the machine back twice, I finally got my tower in what seemed working order. After about 2 months I suddenly started getting the "this copy of windows is not genuine" message in the bottom right corner and noticed in my computer properties the "windows activation" section at the bottom had unactivated and no longer had the genuine seal but instead reads Status:Not available Product ID:Not available yet if I run the MAGDiag tool it reads my Product Id but shows that certain systems are disabled. Annoyed I decided to do a system restore (which I was only able to do from safe modes repair computer section because restore had been disabled) It finally went away and all was normal with the genuine activation in my properties....cut too another 18 months later and out of no where it happens again only this time I cannot get restore points to work even in safe mode and the VSS will absolutely NOT let me turn it on no matter how I attempt it so I cannot make any new restore points. slui.exe 3, slui.exe4, ect all know read "access denied" and any reactivation through administraitve command prompt method (the  slmgr /rearm command for instance) just pulls up my notebook with the alot of info I honestly do not understand. To top it all off Ibuypower had me send back the installation disk when I had to send the pc back to have the OS reinstalled because it was not the first time and they NEVER sent it back reguardless of several calls and complaints. I am at my wits end with this crap! I cant even find the number to contact microsoft again because its been disabled from my pc this time though the last time it happened I did call them before I did the system restore and the wanted $250 usd to send someone to fix it! Excuse me but WTF I can buy another copy cheaper than that! Pardon my anger but ive been having issues with this pc since I got it and the damn thing cost more than most used cars! Bill Gates if ever you and I meet then you got some splainin to do! Someone, for the love of all that is holy, help me!! BTW im running windows 7 home premium build 7601 if that helps in any way....though that knowledge has done me little to no good

    OH yeah and the "windows activation has not only disappeared but is now completely disabled so I cant even try calling from my pc to get a conformation number
    Tuesday, August 14, 2012 6:27 PM

Answers

All replies

  • To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool
    (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
     Once saved, run the tool.
    Click on the Continue button, which will produce the report.
     To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      - **in your own thread**, please

    Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine (or inside the battery compartment), but do NOT quote the Key on the sticker!
    http://www.microsoft.com/en-us/howtotell/Hardware.aspx


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 14, 2012 6:30 PM
    Moderator
  • MY apoloigies for how these are going to have to come but the MAGDiag tool had an error (which I will nclude) so I had to take screen captures of them and I did convert them to pdf so I could send it all at once however this site does not support that format for uploads so I have to send the images 2 at a time...lol Im going to through this macine through a wall!

    Tuesday, August 14, 2012 7:25 PM
  • Tuesday, August 14, 2012 7:25 PM
  • Tuesday, August 14, 2012 7:26 PM
  •  I hope this will help...thank you for any assistance in advace!

    Tuesday, August 14, 2012 7:28 PM
  • 
    As I said in my first remark, and the sticker also reads, I am using windows 7 home premium 64 build 7601
    Tuesday, August 14, 2012 7:31 PM
  • Please remove the four posts above and replace them with a full copy of the report.  The message about failure to create file output is standard and irrelevant.  The tool places a full copy of the report on your clipboard.  All you have to do is paste it into your reply with Cntl-V or Paste from the edit menu.

    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 8GB ram.

    Tuesday, August 14, 2012 9:47 PM
    Answerer
  • I agree with Colin - the forum posting instructions state 'IGNORE ANY ERROR' - and that is the correct action.

    The error is produced when for one of a number of reasons, the sytem is unable to save backup file to the hard drive (from experience, mostly, the reason is that it's attempting to save the same files twice).

    Simply ignore the error, and use either r-click and paste, or Ctrl+V to paste the output to your reply.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 14, 2012 9:54 PM
    Moderator