none
Computer Monitoring Error

    Question

  • I've been running WHS 2011 for a few days now but I keep on getting a "Computer Monitoring Error" and the associated help information is not that helpful.  The exact error is:

    "Computer Monitoring Error
    WHS 13/04/2011 6:21 AM
    Can only partially assess the health of this computer
    1. An error was encountered with the last health assessment.

    2. Health assessment will be reattempted at the next scheduled time.

    3. For more information, click the Learn more about this alert link."

    Everything seems ok but I don't know why I'm getting this error.

     

    Tuesday, April 12, 2011 9:00 PM

All replies

  • I also get this error every couple of days on the server.

    Does anyone have any idea where to look to find the source of the problem? Event logs or log files etc. ...

    I've looked but can see nothing amiss. Restarting the server cures it but its a pain to have to restart just to sort it out.  

    Wednesday, May 25, 2011 7:20 PM
  • I too am getting this error on all of my PCs that are connected to my "New" WHS 2011 which I installed on the 20th. This is not the RC version which I don't remember getting the error with but the release version.

    I haven't been able to find anything in the logs that would give me any idea what is going wrong.

    Hopefully they will come with a solution soon.

    Tuesday, May 31, 2011 10:52 PM
  • This is still a problem, the alert continues to popup and the link takes you to - how to configure your email. This is lame... I am currently running WHS2011 in a virtual server. I sure wish these alerts were more detailed.
    Angelo => Chief Rocket Scientist
    Tuesday, June 14, 2011 12:40 PM
  • I'm getting this error also on WHS 2011
    Thursday, June 23, 2011 12:44 AM
  • I also get this Error on german Homeserver 2011

    Any Solution?

    Thursday, June 23, 2011 3:41 PM
  • I believe this error is due to not having an Anti-Virus product installed, but not sure. This would make sense. I have tried reporting this to Microsoft but they don't appear to know the reason for this error either.

    At first I thought it might be due to running WHS 2011 in a virtual computer, but then I concluded nope can't be the issue. I have torn apart the log files trying to track down the issue. There is no correlation to time of day or event that would trigger the event message.

    This appears to be another one of those elusive messages that should not have been raised.


    Angelo => Chief Rocket Scientist
    Monday, July 04, 2011 5:09 PM
  • When I installed WHS 2011 I got a number of monitoring errors that eventually boiled down to Windows Updates not being fully completed, including updates of Security Essentials. And rebooting..
    Tuesday, July 05, 2011 12:53 PM
  • Now having installed WHS 2011 (Datavault x510) with 3 connected Win7 Pro Pc's to a business client, one PC gets flagged with this unhelpful & vague monitoring error message.  Cannot find anything wrong with this PC's health.  Also, deleting the alert is but only temporary as it eventually returns.  This has raised the concern of this business which was formerly using WHS 2003 (until the sytem HD crashed).  Its a false positive annoyance or a legitimate alert but too vague to be useful.  Which?  How to get removed or PC remediated?
    Dale Unroe
    Thursday, September 22, 2011 7:29 PM
  • I have the same "Computer Monitoring Error" on my system. Please see the thread that I started some time ago.
    http://social.microsoft.com/Forums/en-US/whs2011/thread/54de4f77-f237-41c6-b3fb-8a1b6d85b4f8

    I installed ForeFront AV ... and there is no change ... I still get the error.

    It appears at 24 and 54 past the hour. Amusingly, I am beginning to thinnk that it is a race condition in the software ... where some pice of software checks for something before it is ready ... and reports the computer monitoring error. Some minutes later the computer monitoring error "clears."

    What ever the reason, the provided help is useless. We need Microsoft to 1) fix the problem or 2) tell us what we have done to cause the problem.

    I will continue to monitor and report back if I find a fix ... I have burned hours on this already.

     


    Aussie
    Thursday, December 08, 2011 7:42 PM
  • Well, I installed SBS 2011 Essentials to replace my home office SBS 2008 because I was tired of chasing down hundreds of error messages and assumed that a simpler solution would allow more sleep. In the past, SharePoint and Exchange Server kept me online into the wee hours. So for, chasing down this "Computer Monitoring Error" and many other Office 365 and SBS Essentials issues has proved to offer no relief. I really want these products to work well enough that I can recommend them small customers and promise minimal support requirements.

    I like the functionality and will keep hoping that SBS Essentials and Office 365 realize their potential.

    A. B.


    TOC
    Thursday, January 12, 2012 4:33 AM
  • Found another post about this, and it worked for me - on the affected PCs, uninstall the WHS connector, and reinstall (I did NOT reboot in between).  Error was happening every 10 minutes or so, hasn't popped up over 2 hours now.
    Sunday, January 15, 2012 8:42 PM
  • In my case after going through those same uninstall / reinstall steps months ago, initially it looked promising that the alert was gone.  However, it returns as before and that was not a solution afterall.  The client, like myself is exasperated that there is not recourse to get this resolved.
    Dale Unroe
    Sunday, January 15, 2012 10:08 PM
  • All,

     

    I think that it's good that we at least collect all these posts ... an hopefully Microsoft will offer a solution in the future. Just to be clear, I get the monitoring error only on my WHS machine ... none of my clients. I would have to reinstall all of the client WHS connectors I guess ... but currently I am ignoring the problem (an hoping that it will go away :-))


    Aussie
    Sunday, January 15, 2012 11:00 PM
  • Hi Mastiha,

    I recommend you to submit a bug on Microsoft Connect forum.

    Link: https://connect.microsoft.com/

    You can get help from the engineer via Connect forum and upload your logs to the product team as well.

    I believe your problem will be resolved soon.

    Wednesday, February 29, 2012 3:41 AM