locked
SOLUTION to "Windows Vista home premium product key invalid for Activation"

    Question

  • here's how i solved this problem: follow these steps

    1st) Log on
    2nd)choose "run computer with REDUCED functionality- this will open an internet browser
    3rd)click on FILE on the icons above
    4th)click on "Open file"
    5ht)open COMPUTER>WINDOWS>SYSTEM32
    6th)Once you get to system 32, Scroll down to the filename "cmd"
    7th)right-click on it then Run it As Administrator
    8th)minimize your browser then you shoul see a "black window" where you need to type something
    9th)Now this is the most important: type: slmgr.vbs -rearm
    10th)if successful, a message would appear saying the operation is successful
    11th)restart your Computer
    12th)Log on: then voila- PROBLEM SOLVED!!!

    I hope this solved your problem. I got this help online from a website, although i couldn't recall now what website it was. Kudos to the techguy on that website for his invaluable Help!

    Sunday, January 20, 2008 2:56 AM

Answers

  •   Please Note: the slmgr.vbs -rearm command only resets the grace period to Activate Vista and the command can only be used three (3) times.

     

      The more permanent solution is usually to Activate Vista by Phone.

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enterand follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

     

    If those steps fail to resolve your issue, please create a new thread, post your Diagnostic Report and a detailed description of the issue.


    Thank you,
    Darin Smith
    WGA Forum Manager

     

    Tuesday, January 22, 2008 12:56 AM