none
WinXP Activation Success, Genuine Validation Fails

Answers

  • I actually fixed it all ready. To do so I un-installed IE8 and ran updates with IE7 and only got that Genuine Windows Validation once, Still got the blank screan with the same url as earlier, but it only wanted me to run that once. After that everything is normal
    Wednesday, December 28, 2011 4:21 PM

All replies

  • "Kindalin" wrote in message news:43c4feff-adb8-4c4d-afc9-bc81bc2d4684...
    So i Just reinstalled windows XP Home on my dell with my dell disc, entered to cd key as asked when i went to activate it and everything works like it should, then I went to download updates and it wants me to run Genuine Windows Validation, it does its thing and then kicks me to a blank screan with this url "http://www.microsoft.com/genuine/validate/ValidationResult..aspx?displaylang=en&End=http%3a%2f%2fwww.update.microsoft.com%2fmicrosoftupdate%2fv6%2fdefault.aspx&ReportSuccess=true&cCode=USA&Error=10&PageName=validate". from reading that url it seemes to me that it passed the test. So I go back to do updates again, but it just wants me to run the Genuine Windows Validation thing over and over and over.... How do i fix this or should I just reinstall windows again?
     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      - **in your own thread**, please
     
    Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine, but do NOT quote the Key on the sticker!
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, December 27, 2011 11:16 PM
    Moderator
  • I actually fixed it all ready. To do so I un-installed IE8 and ran updates with IE7 and only got that Genuine Windows Validation once, Still got the blank screan with the same url as earlier, but it only wanted me to run that once. After that everything is normal
    Wednesday, December 28, 2011 4:21 PM