none
Activation successful/ Genuine Validation, but still nothing.

    Question

  •     I ran the MGAD Tool however when i try to copy it i get a "Failed to create output files, hr = 0x8007000d. Please contact support ." So i cannot provide the diagnostics report. But my validation status is showing "Genuine " with a validation code: 0 . To start off, i was on my ASUS computer earlier today, i have had it for about 9 or 10months no problems at all. When i turned it on tonight i received a notice indicating that i need to activate windows vista with a product key. So i entered my product key on the bottom on the laptop and upon doing this a new window popped up saying "Activation was Successful " And it tells me why activation is important. My only options from this window are to hit "Close ", "X " at the top right, or click on the link "Learn more online about the benefits of genuine Windows " The link brings up my web browser to MS page/internet. If i hit "close " or "X " i then receive a new window "You must activate Windows to log on " "Please activate your copy of windows and try again " Under "Details " I get  "Code: 0xC004F012 Description: The Software Licensing Service reported that the call has failed because the value for the input key was not found ". Now my links are "What is activation? " which brings up a help menu and "Contacts ASUSTek Computer Inc. to help resolve the problem. " If i close this window it automatically logs me back off and if i log back in i am back at the "Activation Successful " with no desktop or start menu. I successfully validated my windows and it was fine and is indeed "genuine " so why is it telling me i still have to activate and why can i not log on?? Help please/thanks!

    ,Sean
    Friday, February 05, 2010 9:21 AM

Answers

  • Hi Sean,

      The MGA Diag tool, creates support files when it is run.  I do not use those files because there is no way to post files in the forum.  The error message you received is just telling you that those support files failed to be created.  However, you should still be able to click the 'Copy" button and then Paste the report into this thread, regardless if those support files were created or not.

      If you still have problems copying the Report, create a no cost support request at http://support.microsoft.com/gp/contactwga for further assistance with your Non-Genuine issue.

    Thank you,
    Darin MS
    Friday, February 05, 2010 11:05 PM

All replies

  • Hi Sean,

      The MGA Diag tool, creates support files when it is run.  I do not use those files because there is no way to post files in the forum.  The error message you received is just telling you that those support files failed to be created.  However, you should still be able to click the 'Copy" button and then Paste the report into this thread, regardless if those support files were created or not.

      If you still have problems copying the Report, create a no cost support request at http://support.microsoft.com/gp/contactwga for further assistance with your Non-Genuine issue.

    Thank you,
    Darin MS
    Friday, February 05, 2010 11:05 PM
  • No reply from original poster.

    Closing thread as Answered.

    Darin MS
    Tuesday, February 09, 2010 5:58 PM