none
Security Alert: Your Current security settings do not allow this file to be downloaded

    Question

  • Hi,

    I install the MS Money Sunset and when run the application receive the message:

    Security Alert: Your Current security settings  do not allow  this file to be downloaded

    So, I can't access my money 2007 file..

    Is there something to do ?

    Thanks

     

    Sunday, February 20, 2011 1:22 PM

All replies

  • I think you are saying that you did not get Money Plus Sunset installed, and that the error message occurs as you are trying to do the install. This would probably be due to your IE8 settings being too tight. You could either set your IE8 settings to defaults (particularly the security setting for the "Local intranet' zone), or you create a new administrative windows user, and do your install as that user. After you finish the installation, you could delete that user. A new user starts with default settings.

    Note that your *.mny file should not be within "Program Files". A place within your Documents folder is the typical place to put that. After installation, change your backup file locations to match where you want the backup files to go.

    Sunday, February 20, 2011 7:24 PM
    Moderator
  • Hi Cal,

    I have installed Sunset with a new user on windows but didn't solve the problem a got the security alert message and  I can't open my money file.

    Is there somehing to do ?

    Thanks

     

    Tuesday, February 22, 2011 1:27 AM
  • How far did you get? You said you got Money Plus Sunset installed.  What application is giving you that error message?

     Close Money if open. Copy Sample.mny from your Money install folder to your Documents folder. In Windows Explorer right click Sample.mny in your Documents folder. Choose Open. Did Sample.mny open?

     

    Tuesday, February 22, 2011 1:36 AM
    Moderator
  • Money show the error message..

    I copied the sample.mny file but didn't open it too.. same error message.

    I upload a message image ath this link: http://www.garbin.eti.br/download/moneymessage.JPG

    Thanks

     

    Tuesday, February 22, 2011 1:51 AM
  • OK. Your error message is from Money and it occurs when you try to start the Money file. In IE8, do Tools->Options->Security->LocalIntranet->DefaultLevel If not sufficient, you can try the default level for the Internet zone and the TrustedSites zone.

    If things still do not work, in IE8 do Tools->InternetOptions->Advanced->RestoreAdvancedSettings

    If not using IE8, what version of IE are you using?

    Tuesday, February 22, 2011 2:07 AM
    Moderator
  • Hi Cal,

    I'm using IE8 on Windows XP, but change the security settings to default didn't solve the problem.

    If I try anything, create a new money file, open my file or access money preferences, the same error messge is showed.

    I don't know what I do to recover the file ?

    Thanks

    Tuesday, February 22, 2011 12:27 PM
  • Hi Cal,

    I'm using IE8 on Windows XP, but change the security settings to default didn't solve the problem.

    If I try anything, create a new money file, open my file or access money preferences, the same error messge is showed.

    I don't know what I do to recover the file ?

    Thank

     

    1.  Close Money if open. Switch to that new Windows administrative user you created. 

    2 As that new user, Copy Sample.mny from your Money install folder to your Documents folder of the new user. In Windows Explorer right click Sample.mny in the new Documents folder. Choose Open. Did Sample.mny open?

    3.If that succeded, copy your real *.mny file to a USB flash drive . Then copy that file to the Documents folder of the new user. Open the *.mny file in the Documents folder of the new user. Any joy?

    If this process does not work, what are you using for security software? I would disconnect from the internet, and uninstall that software to see if things then work. Reinstall that or other security software before connecting to the internet. If no joy, try a different computer.

    Tuesday, February 22, 2011 1:34 PM
    Moderator
  • Thanks a lot. I am using IE9 and restore advanced settings for local intranet worked! Happy again for years with Money I hope.
    Friday, May 27, 2011 9:28 AM