none
WINDOWS MEDIA PLAYER VALIDATION

    Question

  • Trying to Validate Windows Media Player and the buttons don't work. 

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-KX9HW-YM6W9-XHR2G
    Windows Product Key Hash: 8a+5HJJ0ZwuZ7+2DOTFIcn8INBM=
    Windows Product ID: 55277-OEM-2111907-00110
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {FF341A67-B042-4DDA-84B8-2FFB3927FFC9}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FF341A67-B042-4DDA-84B8-2FFB3927FFC9}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-XHR2G</PKey><PID>55277-OEM-2111907-00110</PID><PIDType>2</PIDType><SID>S-1-5-21-985304913-1984477502-3486327696</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>PCG-FR720(I)</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0107K6</Version><SMBIOSVersion major="2" minor="31"/><Date>20030325000000.000000+000</Date><SLPBIOS>Sony Corporation,Sony Corporation</SLPBIOS></BIOS><HWID>2BBD3907018400CE</HWID><UserLCID>1409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>New Zealand Standard Time(GMT+12:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Sony Corporation</name><model>PCG-FR Series</model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>6D0AE3315BFA068</Val><Hash>rTTW5SvNM3t+GJGMyR0cIRLIcSA=</Hash><Pid>70141-052-7789585-56872</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Monday, December 24, 2007 4:21 AM

Answers

  • Karen,

     

    Can you please explain? The MGA diagnostic results indicate that your system is genuine and should not be exhibiting any problems. 

     

     

    Thank you.

     

    Stephen Holm, MS

     

    Monday, December 24, 2007 9:49 PM