locked
"Unable to Install Cerificates" Error when installing Mesh on a Mac

    Question

  • When I try to run the application I downloaded from the Live Mesh site, I get an error message saying "Unable to Install Cerificates."  I'm running OSX 10.5.5 on a Mac Mini, if that's important.  Any help would be much appreciated.
    Friday, October 31, 2008 1:52 AM

Answers

  • JimLamb2 said:

    I'm having effectively the same problem with a Vista x64 client that, after installation, reports "Failed to start Live Mesh" with this entry in the log file:

    Get device certificate failed with IDCRL error 0x8004804E

    It's not clear if this is a Mesh issue or a Live ID/Passport issue.


    Jim Lamb



    Hi Jim,

    I'm afraid you've hit one of a handful of known issues regarding Live Mesh and Live ID.  In order to determine exactly what is happening we need to take a look at your logs.  If you could send them lmprev@microsoft.com and reference bug 12841 (for our internal tracking), we'd appreciate it.  I should warn you in advance that if the problem you're seeing is the problem I think it is, we do not yet have a workaround.  But, again, we need to take a look at your logs to know for sure.

    Thanks,

    Ben.
    Monday, December 01, 2008 5:56 PM
  • I feel your pain regarding Mac installation (I can't get it on my machine either)! In order to get this looked at submit at bug to  lmprev@microsoft.com detailing exactly what is wrong. If it's a problem during installation and the logs are created (they are dumped to the desktop when my installation goes bad) then attach the logs as well.

    Good Luck!
    Sunday, November 30, 2008 3:14 AM

All replies

  • Hi,

    We had a few issues with our initial roll out.  Are you still hitting this problem?  If so, please let me know and we'll work to figure it out right away.

    Thanks,

    Ben.
    Tuesday, November 04, 2008 7:05 PM
  • Ben,

    Sorry it took me so long to respond.  After a couple of days checking for a response to this post, I stopped looking.  I am still having this problem when I try to install the Mesh client on my Mac.  Do you have any ideas about what might be going wrong?  Thanks in advance for your help! 
    Saturday, November 29, 2008 11:31 PM
  • I feel your pain regarding Mac installation (I can't get it on my machine either)! In order to get this looked at submit at bug to  lmprev@microsoft.com detailing exactly what is wrong. If it's a problem during installation and the logs are created (they are dumped to the desktop when my installation goes bad) then attach the logs as well.

    Good Luck!
    Sunday, November 30, 2008 3:14 AM
  • I'm having effectively the same problem with a Vista x64 client that, after installation, reports "Failed to start Live Mesh" with this entry in the log file:

    Get device certificate failed with IDCRL error 0x8004804E

    It's not clear if this is a Mesh issue or a Live ID/Passport issue.
    Jim Lamb
    Sunday, November 30, 2008 8:48 PM
  • AntiTrumpet said:

    Ben,


    Sorry it took me so long to respond.  After a couple of days checking for a response to this post, I stopped looking.  I am still having this problem when I try to install the Mesh client on my Mac.  Do you have any ideas about what might be going wrong?  Thanks in advance for your help! 



    Hi AntiTrumpet,

    I'm sorry to hear that you're still unable to install Live Mesh on your Mac.  As nachmore suggests, it would help us if we could take a look at any logs that are generated when you try to install (though if there are no logs we can still help!).  Please email us at lmprev@microsoft.com so that we can assist you in getting this problem resolved.

    Thanks,

    Ben.
    Monday, December 01, 2008 5:50 PM
  • JimLamb2 said:

    I'm having effectively the same problem with a Vista x64 client that, after installation, reports "Failed to start Live Mesh" with this entry in the log file:

    Get device certificate failed with IDCRL error 0x8004804E

    It's not clear if this is a Mesh issue or a Live ID/Passport issue.


    Jim Lamb



    Hi Jim,

    I'm afraid you've hit one of a handful of known issues regarding Live Mesh and Live ID.  In order to determine exactly what is happening we need to take a look at your logs.  If you could send them lmprev@microsoft.com and reference bug 12841 (for our internal tracking), we'd appreciate it.  I should warn you in advance that if the problem you're seeing is the problem I think it is, we do not yet have a workaround.  But, again, we need to take a look at your logs to know for sure.

    Thanks,

    Ben.
    Monday, December 01, 2008 5:56 PM