locked
Windows Live Communication Platform error?

    Question

  • since i just downloaded the new windows live messenger , which is around few mins ago whenever i login i get a error pop up or something like that saying "windows live communications platform has encountered a problem and needs to close. we are sorry for the inconvenience" something like that .

    Error Signature
    AppName: wlcomm.exe      AppVer: 14.0.8050.1202    ModName: kernel32.dll
    ModVer: 5.1.2600.5512        Offset: 00009eca

    oh yes, 1 more thing.... i my windows live messenger works fine when i leave the error popup ther ... but when i close it... my windows live messenger closes
    Thursday, January 08, 2009 3:11 PM

Answers

All replies

  •  

    I've got the exact same thing, but can't seem to find a fix anywhere.
    Friday, January 09, 2009 10:38 PM
  • a count of hands who has this problem too?

    *me! me!!*

    exact same .dll file exact pop-up time exact problem and currently using exact same solution (ignore the error msg)
    Sunday, January 11, 2009 7:17 PM
  • OMG I have been having the same darn problem! I also notice that it doesn't blink in your taskbar when you get new messages. So if you go away from the screen and get a new message you wouldn't kno unless you check it. If your status is set to 'busy' then you get no notification at all! What's up with that? Any suggestions on how to fix this? And the other error?
    Monday, January 12, 2009 8:00 AM
  • Hi,

     

    I apologize, but this is not a messenger forum. You might have better luck finding a solution to your issue here:

     

    http://help.live.com/help.aspx?project=a&querytype=topic&query=Default_Help_PROC_MessengerVersion.htm&market=en-us

     

     

    Brett

     

    Monday, January 12, 2009 5:33 PM
  • In Window Blinds Program, exept te program WLCONN;EXE for using a custom screen items. Diseble it!!!!, Becaus Windows Live Communication Platform (WLCONN;EXE) works only wit the standard Windows screen.

    WLCONN find in Programs folder under Window Live and contacts.

    If u not use Window blinds but an other screen changer ohter then Windows standard look if your program take aceptionals and make WLCONN;EXE to an exeptional. Than the error message dont chow again and you log in to WL without a problem.

     

    I hope it was helpfull. (I did it on this way). 

    Thursday, January 15, 2009 11:07 AM
  • I have the same problem!!!
    Thursday, January 15, 2009 9:36 PM
  • Here is how this problem is fixed:

    Start - All Programs - Windows Blinds - Run windows blinds
    under settings, choose per application
    add per application setting (its a button)
    Locate: c:\program files\windows live\contacts
    choose wlcomm.exe
    check mark: ignore this application and do not skin it
    click OK
    under windows blinds, apply settings, exit live, and reopen, enjoy!

    Ariyan

    • Marked as answer by Brett Yount Wednesday, February 18, 2009 4:51 PM
    Thursday, January 15, 2009 11:49 PM
  • Hey thanks so much!! This seems to be working. No more Thanks for the step by step instructions. But tell me, Ariyan, whats the whole windows blinds thing about? Can you tell me a little more please?


    Friday, January 16, 2009 5:11 AM
  • Hi, the same happened here, but after hours of searching found that disabling NVidia FirstPacket everything works great, hope that this works, if not:

    Possible Fix 1: nVidia nForce driver components

    I have an EVGA i650 Ultra motherboard in my system with the nForce drivers installed. Either of the two following nForce driver components / features might cause this problem in Vista.

    1. nVidia MediaShield
    2. nVidia - ForceWare Network Access Manager

    Uninstall them to see if it clears up the issue. I uninstalled both of them and it was fixed, so it could be either.

    Possible Cause 2: Vista's DEP Protection

    To fix this issue, you might need to disable DEP in Vista. To disable DEP, perform the following (found these steps HERE.)

    1. Click Start
    2. Click All Programs
    3. Click Accessories
    4. Right Click on Command Prompt
    5. Left click on Run as Administrator
    6. Click the Allow button if it asks you for permission
    7. Type or copy and paste this into the command prompt window:

    bcdedit.exe /set {current} nx AlwaysOff

    8. You should see the message "Operation Completed Successfully"
    9. Reboot and DEP should be off.

    For more information regarding DEP, what it is and how it affects your web-based applications. Checkout this link.

    Possible Cause 3: Administrator Mode

    You may also want to try running the application as an administrator. You can do this by right clicking on the short-cut, selecting properties and checking the "Run as administrator" box.


    Saturday, January 17, 2009 1:13 AM
  • IfeG:  Windows blinds is a software to spice up the looks of your XP.  Lets you have different skins, and many other features for all your windows.  Check out these screens from the developers: http://www.stardock.com/products/windowblinds/screenshots.asp 

    Ariyan
    Saturday, January 17, 2009 8:02 AM
  • I had the same problem, but I couldn't find that Windows Blinds thing, but I have AlienGuise. For me helped to right-click on WLCOMM.EXE, then choose 'properties' and then by the tab 'compatibility'(or something elseStick out tongue I have the dutch XP Wink)

    then tik the box 'No visual themes'(or something else...). Then it should be fine.

     

    It worked for me.

     

    I hope I helped some people!

     

    Grz, JVI1994

    Wednesday, January 21, 2009 11:38 AM
  • hi. i have the same problem but do not have window blinds or video card. anyone have any suggestion to how i can fix the problem.i unistall the program and deleted the files but still getting the problem after i install the progam 
    Saturday, January 31, 2009 2:04 PM
  • I have the same problem but i haven't instaled no windows blinds I  just formated my computer with a fresh copy of windows xp pro sp3 and the problem is still there... AppName: wlcomm.exe     AppVer: 14.0.8050.1202     ModName: optyhww0.dll
    ModVer: 0.0.0.0     Offset: 0001b4ff    

    I have biostar nf560 mainboard
    Sunday, February 01, 2009 8:29 PM
  • AppName: wlcomm.exe     AppVer: 14.0.8050.1202     ModName: optyhww0.dll
    ModVer: 0.0.0.0     Offset: 0001b4ff
    Sunday, February 01, 2009 8:35 PM
  •  

    i have solved this problem. the reason of this problem is that some software made a collision with live messenger.

    "Error Signature
    AppName: wlcomm.exe      AppVer: 14.0.8050.1202    ModName: kernel32.dll
    ModVer: 5.1.2600.5512        Offset: 00009eca"

    "kernel32.dll"  <--- this file is a reason.

    find a software using kernel32.dll
    (windows-start-searching)

    if you delete a program which includes kernel32.dll, you can log in live messenger.

    anyway, english is not my first language.

    so it's difficult for me to explain this in english.

    i hope you would understand what i say.

    Monday, February 02, 2009 5:12 PM
  • I downloaded the new version of messenger this afternoon and I too have exactly the same issue...tried to find the windows blinds solutions etc people have given but to no avail. Does anyone know how to download previous versions of messenger as I am starting to get fed up of this new one already
    Monday, February 16, 2009 12:24 AM
  • Thank you so much for your solution Ariyan!  Was exactly what I needed to fix my problem.  Running with no errors at all now.  Thanks again!!!
    Wednesday, February 18, 2009 4:08 PM
  • is bricopack the same as windows blinds? i have disabled my bicropack and the error is still keeps on annoying me. please i need your help. im using avira anti-virus. :(
    Thursday, February 19, 2009 6:15 PM
  • Hi,
         Ariyan you seem to know quite alot so I was wondering does windows blind work with windows vista?

    Friday, February 20, 2009 1:08 PM
  • Hi when I search kernel32.dll and i try to delete it, it always denied my permission to delete it could you hlep me?

    Friday, February 20, 2009 1:16 PM
  • ARIYAN said:

    Here is how this problem is fixed:

    Start - All Programs - Windows Blinds - Run windows blinds
    under settings, choose per application
    add per application setting (its a button)
    Locate: c:\program files\windows live\contacts
    choose wlcomm.exe
    check mark: ignore this application and do not skin it
    click OK
    under windows blinds, apply settings, exit live, and reopen, enjoy!

    Ariyan



    Thanks Ariyan works well without any pop up era's WTG!
    • Proposed as answer by arowin77 Sunday, June 07, 2009 10:43 AM
    Wednesday, February 25, 2009 12:00 AM

  • Hi there,

    I am on Windows XP and today I downloaded and installed the latest Windows Live version (14.0.8064.206). Although I don't have Windows Blinds or other software to "spice up" Window's appearance I get exactly the same error.

    In particular,

    1) Try to sign up WLC.

    2) Login succeeds.

    3) I get the following error:

    Windows Live Communications Platform

    AppName: wlcomm.exe     AppVer: 14.0.8064.206     ModName: kernel32.dll
    ModVer: 5.1.2600.5512     Offset: 00032297

    4) If I don't do anything Messenger keeps on working fine

    5) If I press "Send Feedback" or "Don't Send" my msn connection closes.


    It is extremely disturbing!

    Any ideas?

    Regards
    Saturday, March 07, 2009 1:15 AM
  • i have the exact same problem.  I have reomoved and reinstalled after cleaning up the Reg and still the same error.  If I can't find the soluiton or older version I am going to switch to another product.  Has anyone found the older version?

    This appears to be a major mistake by releasing this version!

    Windows Live Communications Platform has encountered a problem and needs to close.  We are sorry for the inconvenience.

    Faulting application wlcomm.exe, version 14.0.8064.206, faulting module kernel32.dll, version 5.1.2600.5512, fault address 0x00032297.

    Saturday, March 07, 2009 12:05 PM
  •  Clearly this version of Microsoft's IM is not ready for prime time.  I have wasted a lot of time trying to resolve this with no success.  

     I downloaded Trillien and it it works great with my MSN accounts as well as other IM services.  Do a search for tillian and you find the Cerulean Studios web site.  The download and install worked great and I can see all my contacts. The MSN team needs to resolve this soon or they will lose a lot of ppl.
    Saturday, March 07, 2009 12:57 PM

  • I wasted 4 hours yesterday trying to fix this bug in XP. I reinstalled, repaired windows live several times. I disabled visual themes on wlcomm.exe. I verified that I am not using any windows theme modifier. I tried several different built-in windows xp themes. Nothing...

    BTW. The installation on my Vista box worked smoothly.
    Saturday, March 07, 2009 11:16 PM
  • I had the same issue. Installing the 2008 version of Messenger resolved the issue:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=7a1aae73-48cc-4f7a-b445-0487bd5e84ef&DisplayLang=en
    Thursday, March 19, 2009 9:56 PM
  • Follow-up... After many hours of investigation, uninstalling, reinstalling and frustration I was able to resolve this by this problem by disabling my Bank of America Shopsafe applet.  But since I use this applet anytime if shop online I am still not going to run the messenger.  I have been using trillian instant messenger for several weeks and it works fine... so until an update is posted for the Live messenger I have switched. 

     

    Friday, March 20, 2009 11:56 AM

  • Hi all, i also dont have windows blinds or any other mod for changing my windows appearence. It wasnt a conflict with any anti virus, and i couldnt find any malware.

    For me it was nVidia - ForceWare Network Access Manager, i uninstalled that and problem went away. I looked into what NAM was and found that it was the user interface which use to control setting for network and firewall. I didnt seem that i use it for anything to bye bye NAM. When i went into the add remove programes to remove NAM, it showed that it was last used in January 2008, which was about the last time i reformated my box, so i would imagine that alone shows its not very important.

    Hope this fix works for others.
    Saturday, March 21, 2009 8:50 PM
  • I found this worked for me:
    I had the same error with the windows communications platform  and not being able to log in.
    I have xp sp3

    The file wlcomm.exe is found in the directory
    c: program files\windows live\contacts

    Right click and go to properties

    select compatibility

    I selected it to run in windows 95 compatibility mode and disable visual themes

    I was then able to log into MSN messenger 2009.

    Don't know what that's all about but thanks to someone earlier on this thread.

    This problem was driving me mad.

    • Proposed as answer by OaPika Thursday, May 07, 2009 11:47 AM
    Sunday, March 22, 2009 10:16 PM
  • Here is how this problem is fixed:

    Start - All Programs - Windows Blinds - Run windows blinds
    under settings, choose per application
    add per application setting (its a button)
    Locate: c:\program files\windows live\contacts
    choose wlcomm.exe
    check mark: ignore this application and do not skin it
    click OK
    under windows blinds, apply settings, exit live, and reopen, enjoy!

    Ariyan

    Works like a charm!!! Thanks for the solution.
    Monday, April 13, 2009 11:56 AM
  • I stopped shopsafe and it fixed my problem too!  THanks SM1362.
    Thursday, April 30, 2009 11:19 AM
  • thanks man it fixed my problem.
    Monday, May 04, 2009 4:55 AM
  • Hey guy !

    it work for me

    thank a lot  for  you help

    ^^
    Thursday, May 07, 2009 11:48 AM
  • A really easy way would be to 

    * Close MSN completely. Do not leave the MSN icon on the clock.
    * Delete the file: C: \ Program Files \ Windows Live \ Contacts \ wldlog.dll
    * Open and connect MSN

    • Proposed as answer by JacklynSparrow Wednesday, May 13, 2009 4:04 PM
    Wednesday, May 13, 2009 12:50 PM
  • A really easy way would be to 

    * Close MSN completely. Do not leave the MSN icon on the clock.
    * Delete the file: C: \ Program Files \ Windows Live \ Contacts \ wldlog.dll
    * Open and connect MSN


    Thanks for the help but the one that helped me was doing ^^
    opened WLM fine with no errors after deleting wldlog.dll
    Thursday, May 14, 2009 9:38 AM
  • i've read some solution for this problem..
    and most of them are very difficult to follow..
    also i almost delete my messenger..

    and you sir just save me...
    working in the very second i finished what u'd told.. :thumbup:
    Monday, May 25, 2009 1:01 PM
  • A really easy way would be to 

    * Close MSN completely. Do not leave the MSN icon on the clock.
    * Delete the file: C: \ Program Files \ Windows Live \ Contacts \ wldlog.dll
    * Open and connect MSN

    Doing this will not allow you to add contacts.  I have tried it, and it will not allow me to add contacts, so you should cut and paste wldlog.dll in a place you can find it afterwards, but when you want to add a contact paste it back, so your messenger will be working in the background, and it will add the contact.
    Friday, June 05, 2009 11:40 PM
  • I found this worked for me:
    I had the same error with the windows communications platform  and not being able to log in.
    I have xp sp3

    The file wlcomm.exe is found in the directory
    c: program files\windows live\contacts

    Right click and go to properties

    select compatibility

    I selected it to run in windows 95 compatibility mode and disable visual themes

    I was then able to log into MSN messenger 2009.

    Don't know what that's all about but thanks to someone earlier on this thread.

    This problem was driving me mad.


    Really weird solution imo because I don't see what windows 95 compatibility has to do with messenger 2009, but anyway i tried this one and it works fine...  Looks like Microsoft still can't get rid of its old DOS, 3.11, 95,98 heritage. I'm curious how you found this solution.

    I'm not using Window blinds etc, using a clean install of xp.
    • Proposed as answer by Bento_Box Wednesday, June 10, 2009 4:21 AM
    Saturday, June 06, 2009 3:23 PM
  • This works.
    Any application you have to mask the original themes of Windows need to be uninstalled or ignored.  I had the application World of Warcraft desktop theme manager on my computer. When I uninstalled it, because it didn't have the option to "check mark: ignore this application and do not skin it", it works just fine now. THANK YOU VERY MUCH ARIYAN for your help. I have been through dozens of websites and no luck. I wish I had thought of this sooner.

    Thanks again
    Arowin77
    Sunday, June 07, 2009 10:40 AM
  • I had the same exact thing. no blinds and plain XP SP3 install. nothing works but the compatibility mode of Win95. very weird.

    Wednesday, June 10, 2009 4:22 AM