none
Outlook-CRM creates automatically cached files in Windows

    Question

  • Hello! Having a problem when a user runs Outlook-CRM. There seems to be a storage of cached files from CRM under Documents & Settings about 40 MB per user and 150 users. It's a lot of storage!

    Anybody know how to disable this cached files or is it possible? The databaseadministrator wants to have this mapstructure deleted.

    Thanks!


    Best Regards Adam Karlsson

    Monday, February 20, 2012 1:02 PM

All replies

  • Hi Adam,

    This data is required by Microsoft Dynamics CRM for Outlook. It contains information on synced items, icon caches and metadata cache so that this informaiton doesn't have to be downloaded everytime the user starts outlook.  

    You can minimise the size of this cache by ensuring that only the contacts & activities needed are being synced with outlook.

    You also might like to check that you don't have Tracing turned on as this will fill up the Traces directory with log files.

    hth,

    Scott


    Scott Durow
    Read my blog: www.develop1.net/public
    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    • Proposed as answer by Adam VeroMVP Wednesday, February 22, 2012 12:03 PM
    Tuesday, February 21, 2012 10:33 PM
    Answerer
  • Thanks! Could you please explain how I do this? Where I minimise the size of this cache? And where I check that I don't have Tracing turned on?

    Thank you in advance.


    Best Regards Adam Karlsson

    Thursday, February 23, 2012 7:42 AM
  • Hi Adam,

    To check that users are only syncing records that they need - in outlook use File->Crm->Synchronise->Outlook Filters (Split Button). Ensure that the filters apply limit the records being added to outlook - if you don't need some record types, simply 'De-activate' some of the filters using the red button.

    To check you don't have tracing turned on, the easiest way is to look in the Traces folder, and if there are files there being created/updated often, then trace is turned on. You can turn off by using the information at: http://support.microsoft.com/kb/907490

    hth,

    Scott


    Scott Durow
    Read my blog: www.develop1.net/public
    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    Thursday, February 23, 2012 6:16 PM
    Answerer