none
CRM is not loading in explorer on a certain computer (my work one). It works in Firefox and my laptop... any ideas?

    Question

  • CRM is not loading in explorer on a certain computer (my work one). It works in Firefox and my laptop... any ideas?

    I type in my username, then my password... hit enter... then nothing, just goes to a white screen, tries to load, flickers a few times then sometimes says "sorry, we cant sign you in, try again later"...

    I am using Windows 7

    Thanks I advance

    Thursday, September 19, 2013 2:57 PM

All replies

  • I dont know whether it works or not,but let me give a try add  www.yourorgname.crm.dynamics.com  site to trusted sites. (go to tools ->internet options then add this site to trusted sites).

    (Let me know whether it is working or not after applying those changes)
    • Edited by NB515 Friday, September 20, 2013 1:04 PM ttrhrt
    Friday, September 20, 2013 1:03 PM
  • hello, 

    if you are running IE 10 on occasion I've had to turn on compatibility mode to get CRM 2011 working. You can turn it on by taking the following actions:

    1. Press ALT to open the menu

    2. Go to Tools | Compatibility view settings

    3. mark display all websites in compatibility view

    hope that helps

    Friday, September 20, 2013 4:47 PM
  • A few questions:

    1. What version of CRM are you using? I assume 2011.
    2. How are you handling cookies? I've seen the behavior you described when I accidentially block a site's cookie.

    Friday, September 20, 2013 5:55 PM