locked
my.msn.com has JavaScript Error

    Question

  • I know this is the wrong forum, but can't find a place to report it.

    my.msn.com has has the following error for several days.

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618; Zune 3.0; OfficeLiveConnector.1.3; OfficeLivePatch.1.3; Tablet PC 2.0)
    Timestamp: Sat, 21 Mar 2009 15:47:34 UTC


    Message: 'd.SearchButtonCaption' is null or not an object
    Line: 1
    Char: 13478
    Code: 0
    URI: http://tk2.stj.s-msn.com/br/mymsn/3032.0/js/mymsn.js




    - Bill
    Saturday, March 21, 2009 3:49 PM

Answers

  • Hi, I work on my.msn.com and we've seen this error a bit lately.

    The easiest way to solve this for now is to delete your cache (Delete Temporary Internet Files on IE or Clear Private Data on FF) and reload the browser and page.

    From what we've seen some files on my.msn.com are cached with no content, thus rendering the site unusable.
    Matt Smith my.live.com Developer
    Wednesday, March 25, 2009 10:42 PM

All replies

  • I have the same problem for the past few days, with MyMSN it only happen on this XP based laptop. The Vista laptop's MyMSN works correctly. Can't find a fix-Joe
    Sunday, March 22, 2009 9:53 PM
  • FWIW, This problem is on Vista SP1 up to date on updates.
    - Bill
    Sunday, March 22, 2009 9:56 PM
  • Hi, I work on my.msn.com and we've seen this error a bit lately.

    The easiest way to solve this for now is to delete your cache (Delete Temporary Internet Files on IE or Clear Private Data on FF) and reload the browser and page.

    From what we've seen some files on my.msn.com are cached with no content, thus rendering the site unusable.
    Matt Smith my.live.com Developer
    Wednesday, March 25, 2009 10:42 PM
  •  I deleted all the files in "C:\..........................................\Local Settings\Temporary Internet Files" and it fixed the problem.
    Thanks,
    Joe
    Wednesday, March 25, 2009 11:39 PM