none
Vista Licensing problem - license store contains inconsistent data

    Question

  • As of this morning, my son's laptop decided that the copy of Vista Home Premium thats been running since I bought the laptop from PC World in March is not a genuine copy. When booting up the laptop a window appears stating:

    "An error has occurred.

    Code: 0xC004E002

    Description: The Software Licensing Service reported that the license store contains inconsistent data."

    In the bottom right  of the screen it states:

     

    "Windows Vista (TM)

    Build 6000

    This copy of Windows is not genuine"

     

    The laptop had Vista pre-installed and did not need activating. The laptop developed a problem 14 days ago where the DVD drive was not recognised and IE7 would not access any web sites and so, thinking that a virus must have got onto the laptop (despite running Norton 360), I decided to recover the system back to its original factory settings. That worked fine until today (14 days later) the above licensing problem occured.

     

    The laptop will run in safe mode and the Vista Product Key is on a sticker on the bottom of the laptop. I tried the suggested steps in the response to Tracy1977's thread (23rd may) but neither worked for me. What has caused this problem but more importantly, how can the problem be fixed? Should I just take the laptop back to PC World for them to fix? However, there must be a simple way to remedy this problem - any help will be greatly appreciated.

     

    Thank you.

     

    Robert

    Saturday, July 12, 2008 1:16 PM

Answers

  • Hi Robert,

     

    You can generate a Diagnostic Report in Normal Mode, using the below steps:

     
    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=3608134&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report

     

    If you are still unable to create and post the report, I recommend creating a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for additional assistance (they have additional ways of getting the diagnostic information)

     

    Thank you

    Darin Smith

    WGA Forum Manager

     

    • Marked as answer by Carl-S Tuesday, July 29, 2008 7:09 PM
    • Unmarked as answer by Carl-S Thursday, August 28, 2008 4:24 AM
    • Marked as answer by Carl-S Thursday, August 28, 2008 4:24 AM
    Friday, July 18, 2008 10:02 PM
    Owner

All replies

  • If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Saturday, July 12, 2008 10:00 PM
    Answerer
  • Carey, thanks for your suggestions. I tried your first set of instructions via Safe Mode as this is the only method of getting access to the Start button. However, after typing the instruction shown in your point 5) of your first list I received a "System error 1084 has occurred. This service cannot be started in Safe Mode" message.

     

    I have not tried your second set of instructions as I do not know where to find the option "Access computer with reduced functionality". Presumably this is in 'full' Windows as opposed to Safe Mode but the problem is that as soon as I boot the laptop (after the "Welcome" screen) I get the "Unexpected error" dialogue box containing the license error message and when I close the box I get the "Logging off" screen followed by the "Welcome" screen and I get into the same loop of getting the error dialogue box again - arrggghhhh!

     

    I appreciate your help and if you can think of anything else for me to try that would be great.

    Sunday, July 13, 2008 12:53 AM
  • Just to say that I cannot post the Diagnostic Report as Safe Mode does not allow internet access on my son's laptop. Is there any vital info from the Report that is needed to help resolve this ongoing problem? If so, let me know what to look for in the Report and I'll post in this thread the info required.

     

    If anyone out there can help resolve this problem I would be mightily grateful (as will my son!!). The final resort will be to take the laptop back to PC World and pass the problem to them to resolve.

    Wednesday, July 16, 2008 2:25 PM
  • Hi Robert,

     

    You can generate a Diagnostic Report in Normal Mode, using the below steps:

     
    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=3608134&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report

     

    If you are still unable to create and post the report, I recommend creating a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for additional assistance (they have additional ways of getting the diagnostic information)

     

    Thank you

    Darin Smith

    WGA Forum Manager

     

    • Marked as answer by Carl-S Tuesday, July 29, 2008 7:09 PM
    • Unmarked as answer by Carl-S Thursday, August 28, 2008 4:24 AM
    • Marked as answer by Carl-S Thursday, August 28, 2008 4:24 AM
    Friday, July 18, 2008 10:02 PM
    Owner
  • Hi there! I'm having a similar problem. Windows won't boot up, and claims Windows isn't genuine. However, I bought this directly from HP, so I'm positive that's not the case. I've followed the instructions to paste the diagnostic report. See below. PLEASE HELP!

    Thank you!!!!!!!!!!

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-VFWRT-JGH7R-R933G
    Windows Product Key Hash: gYrJFhcKVmHMbiVVuoEU7w/jsC0=
    Windows Product ID: 89587-OEM-7332132-00015
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    ID: {F4BD0307-D841-4127-9B6D-61D9EA2E0459}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_ldr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Plus 2007 - 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_B4D0AA8B-920-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F4BD0307-D841-4127-9B6D-61D9EA2E0459}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-R933G</PKey><PID>89587-OEM-7332132-00015</PID><PIDType>2</PIDType><SID>S-1-5-21-3658121503-3497158140-4117836380</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv7 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.12</Version><SMBIOSVersion major="2" minor="4"/><Date>20090323000000.000000+000</Date></BIOS><HWID>EA303507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>166DE1D7340B58A</Val><Hash>fwHuKE6hAdCPJ1Nz8hZE++WhWz0=</Hash><Pid>89409-709-3638762-65486</Pid><PidType>14</PidType></Product><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1635, 9) (null): 0xC004E002

    HWID Data-->
    HWID Hash Current: NgAAAAEAAgABAAEAAQACAAAABAABAAEAJJTK1laKJBx6f9QWvFzy9JqIYl71jEAu0lWsVkbK

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            HPQOEM        SLIC-MPC
      FACP            HPQOEM        SLIC-MPC
      HPET            HPQOEM        SLIC-MPC
      BOOT            HPQOEM        SLIC-MPC
      MCFG            HPQOEM        SLIC-MPC
      DMAR                          
      ASF!            HPQOEM        SLIC-MPC
      SLIC            HPQOEM        SLIC-MPC
      SSDT            PmRef        CpuPm


    Sunday, August 16, 2009 8:45 PM
  • Hi there I know that it always helps when one or more people have the same problem (even though its more frustrating) I have a HP model also bought new the pavilion 1730n series. I generated a diagnostic report and here it is i guess it would be better to compare it with the above one to see if they are similiar problems. This computer is 100% genuine with oem software only ever used on this computer bought from hp.

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {30157812-E4A9-4069-9F3B-833122DAD6E7}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{30157812-E4A9-4069-9F3B-833122DAD6E7}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-3309853736-4046754364-904672684</SID><SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>RK574AA-ABA a1730n</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 5.04</Version><SMBIOSVersion major="2" minor="4"/><Date>20061215000000.000000+000</Date></BIOS><HWID>6D333507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1635, 9) (null): 0xC004E002

    HWID Data-->
    HWID Hash Current: NAAAAAEABAABAAEAAQABAAAAAgABAAEAJJQaAy3Y4ju0EIC6SCRkCcSo8vQ2F67qrFYm6Q==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            HPQOEM        SLIC-CPC
      FACP            HPQOEM        SLIC-CPC
      HPET            HPQOEM        SLIC-CPC
      MCFG            HPQOEM        SLIC-CPC
      SLIC            HPQOEM        SLIC-CPC
      SSDT            HPQOEM        SLIC-CPC



    Sunday, August 16, 2009 11:26 PM
  • Hi, alright people at least what I believe is that it is an authentication code problem, having to deal with the actual authentication code being seen as being invalid, ie already used. This error could occur in various ways but is also tricky to resolve. I do not believe that restoring your computer will do anything because it will still keep the code. If I may suggest anything and this assuming that you still have the installation cd for the operating system, try to reinstall, not fix but do a fresh reinstall, it might or might not fix the problem depending on various factors. If it does not then I do not believe that operating system will ever work because it will never think it is valid. If this is the case I suggest calling the company that you purchased the computer from with the pre-installed OS and talking to there technical assistance about it. Or if you just bought the OS I suggest return it to the store and tell them that it says it is invalid or talk to microsoft technical assistance. Thank you for hearing me out, have a pleasant day and I wish you the best of luck.
    • Proposed as answer by marcos.osse Wednesday, August 19, 2009 2:57 AM
    Wednesday, August 19, 2009 2:57 AM
  • Hello,  I am in the same boat here.   I built my own computer and purchased my copy of Vista Ultimate from Tiger Direct back in April 2009. 

    All has been fine since then until recently I get the same black desktop with a Windows Activation error dialog box that states: 

    An error has occurred. 
    You can also contact Microsoft by phone to help resolve this problem. 

    Clicking on the "See details" button shows the following info:
    Code:
    0xC004E002

    Description:
    The Software Licensing Service reported that the license store contains inconsistent data.

    I DID contact Microsoft by phone to activate and after stopping the licensing service, renaming the license store, and then restarting the licensing service to enable the activation prompt.  I communicated my Product ID code (54 characters numeric), then entered the 54-digit number the tech instructed me to do.  It failed and said that I did not enter the code correctly.  I read back both numbers in their entirety to the tech and she said they were absolutely correct.  She asked if clicking continue or next (can't remember exactly) worked and I said "no, I got an error".  She gave me the MS tech support number and started to discuss piracy and then hung up on me...

    Anyway, here is my WGA diagnostic tool report.  Thanks in advance for any help ...

    -Dan

    ****************************************************
    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-88XPD-32TKT-CQPKY
    Windows Product Key Hash: xMRgAbTVOLcGtGViFZXdRHVu+d8=
    Windows Product ID: 89580-OEM-7347687-87298
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    ID: {CAC77BE7-6B0F-46F4-BB27-C6BF3CAB44AC}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18152

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{CAC77BE7-6B0F-46F4-BB27-C6BF3CAB44AC}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CQPKY</PKey><PID>89580-OEM-7347687-87298</PID><PIDType>3</PIDType><SID>S-1-5-21-2019233936-1129100763-973715416</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS M3N72-D ACPI BIOS Revision 0603</Version><SMBIOSVersion major="2" minor="5"/><Date>20081209000000.000000+000</Date></BIOS><HWID>65333507018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>5D65FE14D58F586</Val><Hash>BAoDbPc0n8rFHidSDI0n88MWyd0=</Hash><Pid>89388-707-0270147-65625</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1635, 9) (null): 0xC004E002

    HWID Data-->
    HWID Hash Current: PgAAAAMABAABAAIAAgACAAAAAgABAAEAJJQyeo4DavA1LYp8yiGWklYQencUOM5w9a7y9IIyAgeoHqxW1sc=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Nvidia  ASUSACPI
      FACP   Nvidia  ASUSACPI
      HPET   Nvidia  ASUSACPI
      MCFG   Nvidia  ASUSACPI

     

    Tuesday, August 25, 2009 4:18 PM
  • I am having this same problem...

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-VFWRT-JGH7R-R933G
    Windows Product Key Hash: gYrJFhcKVmHMbiVVuoEU7w/jsC0=
    Windows Product ID: 89587-OEM-7332132-00015
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: {65593E00-6F55-4ED0-B1C0-BA072932B79F}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_B4D0AA8B-920-80070057_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{65593E00-6F55-4ED0-B1C0-BA072932B79F}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-R933G</PKey><PID>89587-OEM-7332132-00015</PID><PIDType>2</PIDType><SID>S-1-5-21-2429085213-3840656655-1088512495</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv9500 Notebook PC    </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.22     </Version><SMBIOSVersion major="2" minor="4"/><Date>20070817000000.000000+000</Date></BIOS><HWID>88313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>19</PidType></Product><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>4FFF7D810D79ECE</Val><Hash>/LRuytUTbUwDoyC48fI9h4XibLA=</Hash><Pid>81599-871-7796373-65184</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16509

    HWID Data-->
    HWID Hash Current: PAAAAAEABgABAAEAAQABAAAABAABAAEAJJQq0r5dPF7WdXB6kiQso0aDZOY2tPL0VCYfR94sjC2sViqF

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HP      30CB   
      FACP   HP      30CC   
      HPET   HP      30CB   
      BOOT   HP      30CB   
      MCFG   HP      30CB   
      TMOR   HP      30CC   
      APIC   HP      30CB   
      SLIC   HPQOEM  SLIC-MPC
      SSDT   HP      30CB   
      SSDT   HP      30CB   
      SSDT   HP      30CB   
      SSDT   HP      30CB   

     

    Friday, September 04, 2009 12:01 AM
  • im also having problem with this.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-6HVMF-TTJ34-P92J4
    Windows Product Key Hash: 7KRyNvkpDG8G18qCc8dsDeUtcCg=
    Windows Product ID: 89572-OEM-7332166-00042
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    ID: {9773C3C3-D6F3-494F-A500-5CCD99FE1EEC}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9773C3C3-D6F3-494F-A500-5CCD99FE1EEC}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-P92J4</PKey><PID>89572-OEM-7332166-00042</PID><PIDType>2</PIDType><SID>S-1-5-21-3564994398-2919160090-2399337941</SID><SYSTEM><Manufacturer>Gateway</Manufacturer><Model>W3619</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="4"/><Date>20070215000000.000000+000</Date></BIOS><HWID>23303507018400D6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(292, 9) (null): 0xC004E002

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEABAABAAEAAQABAAAAAgABAAEAJrJqVaDEIiZk9ap2SOSep5b78vSKB7jnrFYaSw==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   GATEWA  SYSTEM 
      FACP   GATEWA  SYSTEM 
      MCFG   GATEWA  SYSTEM 
      SLIC   GATEWA  SYSTEM 

     

    Saturday, November 13, 2010 9:52 AM
  • "juggyboi" wrote in message news:f6ed9318-22f0-40a7-a160-8285b0a5c690...

    im also having problem with this.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-6HVMF-TTJ34-P92J4
    Windows Product Key Hash: 7KRyNvkpDG8G18qCc8dsDeUtcCg=
    Windows Product ID: 89572-OEM-7332166-00042
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002


    Please repost your report in your OWN NEW thread - it avoids confusion

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Saturday, November 13, 2010 10:09 AM
    Moderator