locked
allow firewall IP address

    Question

  •  

    How does one add local IP address (networked PC) as "allowed" in firewall?
    Saturday, August 16, 2008 9:33 PM

Answers

  • You shouldn't have to add the local network ip address. Open One Care>Change Settings>Firewall>Configure Firewall. The location should be set to "Home or Work" and Network Discovery should be turned on. Click "Advanced Settings">Ports and Protocols and check the box next to "File and printer sharing- for local network (subnet)".

     

    Monday, August 18, 2008 5:06 AM
    Moderator

All replies

  • You shouldn't have to add the local network ip address. Open One Care>Change Settings>Firewall>Configure Firewall. The location should be set to "Home or Work" and Network Discovery should be turned on. Click "Advanced Settings">Ports and Protocols and check the box next to "File and printer sharing- for local network (subnet)".

     

    Monday, August 18, 2008 5:06 AM
    Moderator
  • To tag off this thread, is there a way to explicitly grant inbound/outbound access to a specific subnet?  The specific issue is my home network has two subnets (1 for wired, 1 for wireless) with a router/firewall in-between.  The OneCare machines only "see" the attached subnet, not the one on the other side of the router.  This prevents me from doing file sharing.  I know I can click the checkbox to allow file/print sharing from the internet, which would probably solve it, but is overkill for what I want.

     

    The Vista firewall has this functionality by adding an exception and creating a new port with a custom list of ip addresses.  Is this possible in OneCare?

     

    Thanks,

    Ryan

     

     

    Wednesday, September 03, 2008 12:11 AM
  •  

    This isn't a feature of the OneCare firewall, Ryan. The following should help, though.

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet (in addition to the other entry for the local subnet)

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Wednesday, September 03, 2008 3:43 PM
    Moderator