none
incorrect product key

    Question

  • I recently re-installed Windows XP and was instructed to activate windows. I entered the product key on the sticker on the tower but it tells me that it is incorrect. I ran 'Microsoft Genuine Advantage Diagnostic Tool' which gave me the following:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-WCJ8X-27R78-F4TTB
    Windows Product Key Hash: RteB13ejvf7oXTb/+60RuDVozzs=
    Windows Product ID: 76487-OEM-2258594-01840
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {B3B0C828-1633-4935-BF8D-ACE65D70F87D}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-470-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B3B0C828-1633-4935-BF8D-ACE65D70F87D}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-F4TTB</PKey><PID>76487-OEM-2258594-01840</PID><PIDType>3</PIDType><SID>S-1-5-21-602162358-1383384898-682003330</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dimension 4700               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A09</Version><SMBIOSVersion major="2" minor="3"/><Date>20050622000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>46D738870184406D</HWID><UserLCID>2C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Atlantic Standard Time(GMT-04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

     

    ---------------------------------

    I checked the product key which was all correct but it stills informs me that the product key is wrong. I brought the computer directly from Dell and I know that the computer has a genuine version of Windows XP. Please I need help to fix this problem.

    Saturday, May 16, 2009 1:00 PM

All replies

  • It seems the problem is with you RE-INSTALLING the system. The key you use is correct but it has been used already to activate your system the first time. There must be a by-phone option in activation procedure, use it. Or just call Microsoft support. Tell them you are re-installing original system on the same computer, and everything should be OK.

    And it's my duty to point out that this forum is dedicated to Windows Curriculum Resource Kit.

    Thanks,
    Serge
    Tuesday, May 19, 2009 12:38 AM