locked
"Unable to connect to Live Mesh. Please check your network connectivity."

    Question

  • Hi,
     
    I've been using Live Mesh happily and without problems for several months.  I've been very happy with its functionality.
     
    Starting today (Friday, Sept. 10), my Home PC does not sync.  The round Live Mesh icon in the task tray is grayed out.  When I let my mouse pointer hover over it, I get the above message.  On the notifier under Devices, I see a yellow triangle by both my Home PC and my Work PC.  By the Home PC icon it says, "Offline."  By the Work PC it says, "Unknown."
     
    I have followed the instruction in your forum announcement "Live Mesh Remote Desktop Hot Fix!by Nadia Fortini on Thursday, October 09, 2008 11:42:53 AM," to no avail.

    My internet connection is working fine.
     
    Does this have anything to do with the recent update?
     
    Suggestions appreciated.
     
    Thanks,
     
    LN

    Saturday, October 11, 2008 2:35 AM

Answers

  • Hi,

    We understand the root cause of the issue here, and it should be fixed in our next major release (in a week or so).

    Thanks, Lance, for helping us identify and rectify this bug.

    Ben.
    Thursday, October 16, 2008 8:05 PM

All replies

  • hi there,

    just to say since  the last update / around the 10th was it? - i have the same issue on my laptop.  the mesh icon is grey, and it says "Unable to connect to Live Mesh. Please check your netwokr etc etc

    set up of mesh on my account is as follows (if this helps) = fairly straight forward:

    * live desktop

    * Bureau (desktop)

    * xps-m1330 (Laptop)


    - I have about 8 folders that i sync with either all three or (in a couple of cases) just p2p between the two physical machines.
    - i subscribe to, but only to the Live Desktop, a few of my dad's folders. these dont go on any physcial systems off the cloud.
    - I dont share my folders with anybody else at this time.


    - Laptop: i see the news from all three systems. and any change notifications (though i dont think they actaully get enacted on) to the folders i subscribe to.
    - Desktop is working fine, news is reporting as per usual when changes are occureing. (dont seem to be getting the changes from the laptop though)


    should i reinstal on the laptop? i've tried going into offline and toggling back on, but no luck. internet is working otherwise! tried with (Onecare) firewall off.. no difference. 

    i'm fairly sure this only happend after the update..

    William D
    Saturday, October 11, 2008 10:20 PM
  • ln899 said:

     
    Starting today (Friday, Sept. 10), my Home PC does not sync.  The round Live Mesh icon in the task tray is grayed out.  When I let my mouse pointer hover over it, I get the above message.  On the notifier under Devices, I see a yellow triangle by both my Home PC and my Work PC.  By the Home PC icon it says, "Offline."  By the Work PC it says, "Unknown."


    OK, I seem to have "fixed" this problem by redownloading the LiveMesh.exe and reinstalling it with the /repair option, as described here:

    http://social.microsoft.com/Forums/en/LiveMesh/thread/35fa7a9a-559b-4359-b6ce-2555869b7bfc

    This required me to delete the device and resync everything.

    Seems to be working now, except I do have the yellow triangle ! icon on next to my Home PC.  When I look at the device on the "Devices" page of the Live Desktop, it says "This device is synchronizing but cannot be remotely accessed. Check the Live Mesh notifier on the device to see if Live Mesh remote desktop enhancements need to be installed."

    Again, my suspicion is that this has something to do with the installation of the update.

    LN
    Sunday, October 12, 2008 12:11 AM
  • i'm going to hold out on doing a complete re-set up...

    ive tried shutting down mesh, and restarted etc, to no avail.

    i'm 99% certain my issues, like yours, started after the update...


    william

    William Dowell E: william!nospamplease!dowell@!nospamplease!gmail.com
    Sunday, October 12, 2008 11:51 AM
  • Hi,

    ln899: With the new message you're receiving after installing Live Mesh again - have you tried the restarting steps outlined in Nadia's announcement again?  If that does not fix it, please collect your Live Mesh logs and send them to lmprev@microsoft.com (or open a bug through Connect).

    William: Since you haven't done a complete uninstall/reinstall (and we don't want you to have to, of course), could you please collect you Live Mesh logs and send them to lmprev@microsoft.com?  I will make sure someone takes a look at them right away.

    Instructions for collecting Live Mesh logs and submitting a bug are in an Announcement at the top of the forums.

    Thanks,

    Ben.
    Monday, October 13, 2008 4:05 PM
  • Ben,

    Yes, I've tried (insofar as I understand them) the steps in Nadia's "workaround."  My logs are 22MB.  I can't find any information on "Connect" on your web site.

    Situation remains the same, after any number of restarts of the two computers "in my Mesh."  Again, no such problems prior to the recent "update."

    Lance
    Tuesday, October 14, 2008 11:54 AM
  • Hi Lance,

    Our Connect site is here.  In order to submit bugs through it, though, you'll need to be given access.  Please send your Live ID to lmprev@microsoft.com and request Connect access.  You'll receive email as soon as someone has provisioned your account, and then you'll be able to file your bug per the instructions in the bug submission Announcement at the top of the forums.  I'm sorry for the extra steps here.  We do appreciate you taking the time to let us know about problems like this so that we can fix them.

    Please let me know if you encounter any issues with getting to the Connect site, or with filing your bug.

    Thanks,

    Ben.
    Tuesday, October 14, 2008 3:55 PM
  • Hi,

    We understand the root cause of the issue here, and it should be fixed in our next major release (in a week or so).

    Thanks, Lance, for helping us identify and rectify this bug.

    Ben.
    Thursday, October 16, 2008 8:05 PM