none
Genuine Win7 7601 + SP1 = "Test Mode" ? ? ?

    Question

  • After a difficult update (took 5 times), SP1 finally managed to install itself and reboot.  Upon restarting, there's a watermark in the lower right-hand corner of the screen:  "Test Mode, Windows 7, Build 7601".   This would suggest MS thinks my Win7 installation is suspect, when in fact it was preinstalled by Hewlett-Packard.

    How to remove this completely unnecessary annoyance?   Thanks...

     

    Sunday, February 27, 2011 6:19 PM

Answers

All replies

  • Test Mode does not mean Not Genuine.  It may mean you have installed the release candidate version of SP1 instead of the release version.  The build number for SP1 rtm is

    7601.17514.101119-1850

     


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Sunday, February 27, 2011 6:42 PM
    Answerer
  • It came automatically via Windows Update, so this is entirely on MS.   

    How do I see which version of SP1 MS has decided to install on my system?  And when may I expect a fix for this MS-caused problem?  

    Sunday, February 27, 2011 7:00 PM
  • This an all volunteer user to user forum.  For Microsoft Support for Windows 7 SP1 see the More Information section of

    http://support.microsoft.com/kb/976932

    Support is free.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Sunday, February 27, 2011 7:12 PM
    Answerer
  •   For Microsoft Support for Windows 7 SP1 see the More Information section of

    http://support.microsoft.com/kb/976932

    Support is free.

    "The page you requested is not available at this time."

     

    Linux looking better and better by the minute...

    Sunday, February 27, 2011 7:17 PM
  • Check your browser.  It works fine from the link in the reply.  You can also get there by entering

    "Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2" in your search engine.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Sunday, February 27, 2011 7:27 PM
    Answerer
  • http://social.answers.microsoft.com/Forums/en-US/w7install/thread/3aa46da1-6412-44cd-aa65-5f4ed24c5059

    Hope this helps

     

    Occasionaly when installing SP updates test mode is inadvertantly enabled, no big deal. I believe it has to do with driver signing and you are better off with test mode disabled (default). You can ask in the TN SP1 forum (sorry, no link, lazy and it is Sunday). If you feel that answer applies to you then follow the instructions with the disclaimer that you should take precautions before doing ANY maintenance or installations.

     

     

    Content of link

    Answer

    This can be caused if test-sign mode is started.

    To disable test-signing, use the following BCDEdit command using the command prompt:


    Bcdedit.exe -set TESTSIGNING OFF


    Note: After you change the TESTSIGNING boot configuration option, restart the computer for the change to take effect.

    To enable test-signing, use the following BCDEdit command:

    Bcdedit.exe -set TESTSIGNING ON

    Sunday, February 27, 2011 7:29 PM
  • Thank you.    Google says this isn't an isolated incident with SP1.  You'd think they might have beta-tested it...
    Sunday, February 27, 2011 8:10 PM
  • "Uncle Beer" wrote in message news:a6986b2d-951a-4477-8b57-387fe5c5fbc8...
    Thank you.    Google says this isn't an isolated incident with SP1.  You'd think they might have beta-tested it...

    They did -  with nearly a million beta-testers!

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, February 27, 2011 9:27 PM
    Moderator
  • "Uncle Beer" wrote in message news:a6986b2d-951a-4477-8b57-387fe5c5fbc8...
    Thank you.    Google says this isn't an isolated incident with SP1.  You'd think they might have beta-tested it...

    They did -  with nearly a million beta-testers!




    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No, I mean *REAL* people.  
    Sunday, February 27, 2011 9:58 PM
  • So far the problems installing SP1 have related to issues like corrupted files, some antivirus programs blocking the installer from writing needed registry entries, and the presence of malware on user computers.  All of these were seen during the beta but they are not problems that can be dealt with without user intervention.  In other words, poor user maintenance or browsing habits.
    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Sunday, February 27, 2011 10:09 PM
    Answerer
  • "Uncle Beer" wrote in message news:951c951c-845f-45f3-81c0-9641e96603ef...
    "Uncle Beer" wrote in message news:a6986b2d-951a-4477-8b57-387fe5c5fbc8...
    Thank you.    Google says this isn't an isolated incident with SP1.  You'd think they might have beta-tested it...

    They did -  with nearly a million beta-testers!




    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No, I mean *REAL* people.  

    They were real people - granted, they probably had a history of being involved in Betas, but that makes them no less real, and makes them a LOT more critical of problems.
    Chances are that any problem you've seen is due to non-standard software on your machine (and I don't mean just stuff that's not MS-produced!)
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, February 27, 2011 10:14 PM
    Moderator
  • Please follow the suggestions outlined here: Win 7 test mode displayed
    Carey Frisch
    Sunday, February 27, 2011 10:18 PM
  • After a difficult update (took 5 times), SP1 finally managed to install itself and reboot.  Upon restarting, there's a watermark in the lower right-hand corner of the screen:  "Test Mode, Windows 7, Build 7601".   This would suggest MS thinks my Win7 installation is suspect, when in fact it was preinstalled by Hewlett-Packard.

    How to remove this completely unnecessary annoyance?   Thanks...

     


    Saturday, April 30, 2011 1:01 PM
  • Reboot twice.  IIRC that will clear the message.
    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Saturday, April 30, 2011 1:33 PM
    Answerer
  • open command prompt which can be opened by opening run in your start after opening it type cmd in it command prompt is opened now 

     

    type     Bcdedit.exe -set TESTSIGNING OFF and click enter it says operation succesfull 

    Reboot the PC and the test mode should go away

    Wednesday, June 08, 2011 9:57 AM
  • "saaaaaaaaaam" wrote in message news:513eab76-25df-482c-bea0-2f98b9628f87...

    open command prompt which can be opened by opening run in your start after opening it type cmd in it command prompt is opened now 

     

    type     Bcdedit.exe -set TESTSIGNING OFF and click enter it says operation succesfull 

    Reboot the PC and the test mode should go away


    This thread is over 6 weeks old - it the OP hasn't fixed it by now then I suspect he never will.
     
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, June 08, 2011 11:38 AM
    Moderator