locked
quotation marks are being replaced by Live Wirter

    Question

  • Hello!
    I have a blog (http://spotterblog.de) with wordpress and i use live writer to publish to it. It's more conviniend then writing in the Wordpress Editor.
    In Wordpress you can install plugins. I have one vor Text in two columns. In Order to use the Plugin I have to insert "Smarttags"
    But if i insert the Smarttag which looks like this in the Code / html Window in Live Writer
    [column width="47%" padding="6%"]
    Column 1 content goes here.
    [/column]
    [column width="47%" padding="0"]
    Column 2 content goes here.
    [/column][end_columns]

    It will be changed in something like this
    [column width="47%" padding="6%"] Column 1 content goes here. [/column] [column width="47%" padding="0"] Column 2 content goes here. [/column][end_columns]
    The quotation marks are being replayed by " and as a result the Plugin does not work because the tag is not recogniced.
    I tried to change something in the options of live Writer because there are some points where are options to replace characters. But it doesnt help.

    Does someone have a solution?
    Saturday, April 04, 2009 2:20 PM

All replies

  • I believe the switch is being made by Wordpress, not WLW. Wordpress switches these characters because they mean something to MYSQL and PHP... If they didn't switch you would have MYSQL errors because these characters would be interpreted as part of the code.
    Wednesday, June 03, 2009 9:06 PM