locked
Fix It error code 0x80040154

    Question

  •   I am running Vista after trying to run Fix It  trouble shooting the error says "An error occured while troubleshooting: An unexpected error occured, the troubleshooting wizard cannot continue. Error code: 0x80040154  Context: Elevated".Can you please help solve thie problem?

    Friday, July 22, 2011 7:57 PM

All replies

  •   I am running Vista after trying to run Fix It  trouble shooting the error says "An error occured while troubleshooting: An unexpected error occured, the troubleshooting wizard cannot continue. Error code: 0x80040154  Context: Elevated".Can you please help solve thie problem?



    Thomas R. Loggins Jr.
    Saturday, July 23, 2011 4:33 AM
  • Dear Customer,
       Thank you for your interest in Microsoft Fix it Center (beta).  I'm sorry to hear that. To help us further troubleshoot the problem, I'd need more information from you to better understand your case.
    Could you please provide me your Fix it install or update event log informations?
                1. Control panel -> Administrative Tools -> Open Event Viewer
                2. Event Viewer -> Windows Logs -> Applications
        After you select this section and please note to source content, if you find any error/warning about "fix it center/matsvc" please provide to us.  Looking forwarding to your reply. Thanks. 

    Please Mark as Answered If this is helpful Or Un-Mark as Answered if it is not helpful.

    Best Regards,
    Alex

    • Proposed as answer by NickAcosta Sunday, February 05, 2012 6:18 PM
    • Unproposed as answer by NickAcosta Sunday, February 05, 2012 6:18 PM
    • Proposed as answer by DaylonStar Saturday, February 18, 2012 11:18 AM
    Tuesday, August 02, 2011 3:23 AM
  • i've got the same problem, and here's the detail information of the error i got from event log for "matsvc":

    Log Name:      Application

    Source:        MatSvc

    Date:          8/11/2011 00:47:06

    Event ID:      12

    Task Category: None

    Level:         Warning

    Keywords:      Classic

    User:          N/A

    Computer:      JNC

    Description:

    The MATS service encountered a failure when getting HTTP proxy settings. hr=0x80072F94

    .Keyword:GetUrlProxyInfo

    Event Xml:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="MatSvc" />

        <EventID Qualifiers="32772">12</EventID>

        <Level>3</Level>

        <Task>0</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2011-08-10T16:47:06.000Z" />

        <EventRecordID>26294</EventRecordID>

        <Channel>Application</Channel>

        <Computer>JNC</Computer>

        <Security />

      </System>

      <EventData>

        <Data>hr=0x80072F94</Data>

        <Data>Keyword:GetUrlProxyInfo</Data>

      </EventData>

    </Event>

     

    here's the XML view of it:

    Log Name:      Application

    Source:        MatSvc

    Date:          8/11/2011 00:47:06

    Event ID:      12

    Task Category: None

    Level:         Warning

    Keywords:      Classic

    User:          N/A

    Computer:      JNC

    Description:

    The MATS service encountered a failure when getting HTTP proxy settings. hr=0x80072F94

    .Keyword:GetUrlProxyInfo

    Event Xml:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="MatSvc" />

        <EventID Qualifiers="32772">12</EventID>

        <Level>3</Level>

        <Task>0</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2011-08-10T16:47:06.000Z" />

        <EventRecordID>26294</EventRecordID>

        <Channel>Application</Channel>

        <Computer>JNC</Computer>

        <Security />

      </System>

      <EventData>

        <Data>hr=0x80072F94</Data>

        <Data>Keyword:GetUrlProxyInfo</Data>

      </EventData>

    </Event>

     

    ~i hope you can help us to solve this... thanks!~

    • Proposed as answer by pindo Sunday, October 21, 2012 2:00 PM
    Wednesday, August 10, 2011 5:20 PM
  • i've got the same problem, and here's the detail information of the error i got from event log for "matsvc":

     

    Log Name: Application

    Source: MatSvc

    Date: 8/11/2011 00:47:06

    Event ID: 12

    Task Category: None

    Level: Warning

    Keywords: Classic

    User: N/A

    Computer: JNC

    Description:

    The MATS service encountered a failure when getting HTTP proxy settings. hr=0x80072F94

    .Keyword:GetUrlProxyInfo

    Event Xml:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

    <System>

    <Provider Name="MatSvc" />

    <EventID Qualifiers="32772">12</EventID>

    <Level>3</Level>

    <Task>0</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2011-08-10T16:47:06.000Z" />

    <EventRecordID>26294</EventRecordID>

    <Channel>Application</Channel>

    <Computer>JNC</Computer>

    <Security />

    </System>

    <EventData>

    <Data>hr=0x80072F94</Data>

    <Data>Keyword:GetUrlProxyInfo</Data>

    </EventData>

    </Event>

     

    here's the XML view of it:

     

    Log Name: Application

    Source: MatSvc

    Date: 8/11/2011 00:47:06

    Event ID: 12

    Task Category: None

    Level: Warning

    Keywords: Classic

    User: N/A

    Computer: JNC

    Description:

    The MATS service encountered a failure when getting HTTP proxy settings. hr=0x80072F94

    .Keyword:GetUrlProxyInfo

    Event Xml:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

    <System>

    <Provider Name="MatSvc" />

    <EventID Qualifiers="32772">12</EventID>

    <Level>3</Level>

    <Task>0</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2011-08-10T16:47:06.000Z" />

    <EventRecordID>26294</EventRecordID>

    <Channel>Application</Channel>

    <Computer>JNC</Computer>

    <Security />

    </System>

    <EventData>

    <Data>hr=0x80072F94</Data>

    <Data>Keyword:GetUrlProxyInfo</Data>

    </EventData>

    </Event>

     

    ~i hope you can help us to solve this... thanks!~

    I have the very same issue asabove with the vry same codes and I am running a 32 bit Windows vista Home premium.

    Please Help me

    For further beeing specific My XML view is hereunder

     

     

     

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="MatSvc" />
    <EventID Qualifiers="32772">12</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2011-08-11T04:36:27.000Z" />
    <EventRecordID>13468</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Monodeep-Laptop</Computer>
    <Security />
    </System>
    - <EventData>
    <Data>hr=0x80072F94</Data>
    <Data>Keyword:GetUrlProxyInfo</Data>
    </EventData>
    </Event>

     

     

     

     

     

    Thursday, August 11, 2011 4:48 AM
  • I have the same problem, please help.
    • Proposed as answer by eingvars Friday, February 24, 2012 10:36 PM
    Thursday, August 11, 2011 11:13 AM
  • I have the same problem, please help.

    I have Windows XP Professional, Version 2002, Windows version 5.1, Service Pack 3
    • Proposed as answer by BMG Rocks! Thursday, August 11, 2011 1:15 PM
    • Unproposed as answer by BMG Rocks! Thursday, August 11, 2011 1:15 PM
    • Proposed as answer by eingvars Friday, February 24, 2012 10:37 PM
    Thursday, August 11, 2011 12:59 PM
  • I decided to click the install button again and I received a message advising me that Mr fix it was already installed, do I want to reinstall it? So I clicked yes and downloaded it again. I can't explain why but it's working now. ?????
    • Proposed as answer by Bill Winett Sunday, April 01, 2012 6:30 AM
    Thursday, August 11, 2011 1:20 PM
  • !. Log name:     Media Center

       Source     :     MCUpdate

       Event ID   :     0

       User         :     N/A

       level          :    Information

       Logged      :    9/17/20011    4:24:05 AM

     

    2. Product name   :  2007 Microsoft office System

        Product Version: 12.0.6425.1000

        Event ID           : 999

        Event Source    : Microsoft office 12 Diagnostics

        Locale ID          : 1033

     

    3. Product Name  : Microsoft(R)Windows(R)Operating System

        Product version: 6.0.6000.16386

        Event ID           : 0

        Event Source    : MCUpdate

        Locale ID          : 1033

    Saturday, September 17, 2011 8:45 AM
  • I also have had the same issue. Here is my event log information:

    Freindly:

    Log Name:      Application
    Source:        MatSvc
    Date:          9/21/2011 3:13:10 PM
    Event ID:      12
    Task Category: None
    Level:         Warning
    Keywords:      Classic
    User:          N/A
    Computer:      Lorenzo-PC
    Description:
    The MATS service encountered a failure when getting HTTP proxy settings. hr=0x80072F94
    .Keyword:GetUrlProxyInfo

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="MatSvc" />
        <EventID Qualifiers="32772">12</EventID>
        <Level>3</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-09-21T19:13:10.000Z" />
        <EventRecordID>8229</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Lorenzo-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>hr=0x80072F94</Data>
        <Data>Keyword:GetUrlProxyInfo</Data>
      </EventData>
    </Event>

     

    XML:

    Log Name:      Application
    Source:        MatSvc
    Date:          9/21/2011 3:13:10 PM
    Event ID:      12
    Task Category: None
    Level:         Warning
    Keywords:      Classic
    User:          N/A
    Computer:      Lorenzo-PC
    Description:
    The MATS service encountered a failure when getting HTTP proxy settings. hr=0x80072F94
    .Keyword:GetUrlProxyInfo

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="MatSvc" />
        <EventID Qualifiers="32772">12</EventID>
        <Level>3</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-09-21T19:13:10.000Z" />
        <EventRecordID>8229</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Lorenzo-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>hr=0x80072F94</Data>
        <Data>Keyword:GetUrlProxyInfo</Data>
      </EventData>
    </Event>

     

    Screen shot:

     

    • Proposed as answer by MTA21 Thursday, May 24, 2012 3:35 PM
    Wednesday, September 21, 2011 7:38 PM
  • For me I just reinstalled the "Microsoft Fix it" tool and it now works..  you might want to run the install as "Run as Administrator"

     

    I really hate Vista...  I'm about to downgrade to XP...  and I'm sure this old Acer Aspire will run much smoother...

     GL!

     

    ~tiazu

     

    Monday, October 03, 2011 5:11 PM
  • The MATS service encoutered a failure when getting HTTP proxy setting. hr 0x80072f94.keyword: GetURLproxy info. this is the message i see in my windows logs applications everytime i try to use a fix it tool. PLease help

    Wednesday, October 05, 2011 11:15 AM
  • I fixed this myself when I couldn't get any help.  I deleted the program and re-installed it and now it works fine.
    Saturday, February 04, 2012 8:20 PM
  • Dear Customer,
       Thank you for your interest in Microsoft Fix it Center (beta).  I'm sorry to hear that. To help us further troubleshoot the problem, I'd need more information from you to better understand your case.
    Could you please provide me your Fix it install or update event log informations?
                1. Control panel -> Administrative Tools -> Open Event Viewer
                2. Event Viewer -> Windows Logs -> Applications
        After you select this section and please note to source content, if you find any error/warning about "fix it center/matsvc" please provide to us.  Looking forwarding to your reply. Thanks. 

    Please Mark as Answered If this is helpful Or Un-Mark as Answered if it is not helpful.

    Best Regards,
    Alex

    Event Type:    Error
    Event Source:    MatSvc
    Event Category:    None
    Event ID:    9
    Date:        18/02/2012
    Time:        10:13:31
    User:        N/A
    Computer:    XXXXXXXX
    Description:
    The MATS service encountered a failure when diagnosing problems. hr=0x800706BE
    SAP folder: C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.28

    ------------------------------------------------

    Event Type:    Error
    Event Source:    MatSvc
    Event Category:    None
    Event ID:    15
    Date:        18/02/2012
    Time:        10:13:33
    User:        N/A
    Computer:    XXXXXXXXXXXXXXXXXXXX
    Description:
    The scheduled MATS task encountered a failure when collecting configuration data. hr=0x800706BE

    ----------------------------------------------

    Event Type:    Warning
    Event Source:    MatSvc
    Event Category:    None
    Event ID:    12
    Date:        18/02/2012
    Time:        10:11:50
    User:        N/A
    Computer:    XXXXXXXXXXXXXXXXXXXXXX
    Description:
    The MATS service encountered a failure when getting HTTP proxy settings. hr=0x80072F94
    .Keyword:GetUrlProxyInfo

    -------------------------------------

    Event Type:    Warning
    Event Source:    MatSvc
    Event Category:    None
    Event ID:    12
    Date:        18/02/2012
    Time:        10:11:30
    User:        N/A
    Computer:    JOAN
    Description:
    The MATS service encountered a failure when getting HTTP proxy settings. hr=0x80072F94
    .Keyword:GetUrlProxyInfo

    ---------------------------

    Event Type:    Warning
    Event Source:    MatSvc
    Event Category:    None
    Event ID:    12
    Date:        18/02/2012
    Time:        10:11:27
    User:        N/A
    Computer:    JOAN
    Description:
    The MATS service encountered a failure when getting HTTP proxy settings. hr=0x80072F94
    .Keyword:GetUrlProxyInfo

    -----------------------------------

    FixIt error message


    --DaylonStar


    • Edited by DaylonStar Saturday, February 18, 2012 11:31 AM Image input; May help?
    • Proposed as answer by Samuel Simmons Monday, June 03, 2013 8:46 PM
    Saturday, February 18, 2012 11:23 AM
  • thank you
    • Proposed as answer by bigandlargie Tuesday, February 21, 2012 10:20 AM
    Tuesday, February 21, 2012 10:17 AM
  • Log Name:      Application
    Source:        MatSvc
    Date:          17/04/2012 10:03:25
    Event ID:      4
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      Assia-PC
    Description:
    The MATS service encountered a failure when uploading data. hr=0xC004F018

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="MatSvc" />
        <EventID Qualifiers="49156">4</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-04-17T17:03:25.000Z" />
        <EventRecordID>5261</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Assia-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>hr=0xC004F018</Data>
        <Data>C:\Program Files\Microsoft Fix it Center\MATS\ReportCab\1e6a5f99-16f3-e27a-bed5-aa9aaee15e71.cab</Data>
      </EventData>
    </Event>
    • Proposed as answer by joann3 Thursday, January 31, 2013 7:08 PM
    Tuesday, April 17, 2012 5:17 PM
  • Log Name:      Application
    Source:        MatSvc
    Date:          17/04/2012 10:03:25
    Event ID:      4
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      Assia-PC
    Description:
    The MATS service encountered a failure when uploading data. hr=0xC004F018

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="MatSvc" />
        <EventID Qualifiers="49156">4</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-04-17T17:03:25.000Z" />
        <EventRecordID>5261</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Assia-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>hr=0xC004F018</Data>
        <Data>C:\Program Files\Microsoft Fix it Center\MATS\ReportCab\1e6a5f99-16f3-e27a-bed5-aa9aaee15e71.cab</Data>
      </EventData>
    </Event>
    Tuesday, April 17, 2012 5:18 PM
  • In my event viewer there are three different events 8,12,15! Source is for all three is MAYSVC

    event number 8 say:The MATS services encountered a failure when loading SAP,hr=0x80040154

    c:\Program files\Microsoft Fix it center\SAPfolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.28......

    Event number:12 says the MAY Service encountered a failure when getting HTTP Proxy settings.hr=0x80072F94.Keyword:GetURLProxyInfo

    Event number 15 says...The Scheduled MATS Task encountered a failure when collecting configuration data.hr=0x80040154..

    I think I have it exactly what each event id says! Please Advise ASAP becuase I can't even finis up signing up for Microsoft Fix it Center!

    Kindest Regards Vanlandingham60 or johnvaughn@earthlink.net New commer

    Tuesday, May 01, 2012 11:49 PM
  • FaFaFaalex

    Did You get my reply about the 3 different events 8,12,15 and exactly what it said for each event

    Tuesday, May 01, 2012 11:55 PM
  • I was also having this problem...reinstalling fixed Fix It ;)
    Thursday, May 03, 2012 3:54 AM
  • I too am getting the same error message for any of the suggested repairs.

    System

    - Provider
    [ Name] MatSvc
    - EventID 12
    [ Qualifiers] 32772
    Level 3
    Task 0
    Keywords 0x80000000000000
    - TimeCreated
    [ SystemTime] 2012-07-04T16:49:57.000Z
    EventRecordID 552781
    Channel Application
    Computer Katie-Laptop
    Security
    - EventData
    hr=0x80072F94
    Keyword:GetUrlProxyInfo
    Thursday, July 05, 2012 8:01 PM
  • I too had the same error using Vista.  Issue was resolved by re-downloading and reinstalling
    Microsoft Fix It. 

    But this time before installing, right click the file and select "Run as Administrator".

    • Proposed as answer by etboots Thursday, July 19, 2012 2:37 AM
    Thursday, July 19, 2012 2:17 AM
  • How do I frickin mark your damn unhelpful answer as NON useful? Cos it is. look, he posted the problem:

    "0x80040154"

    THAT is all ya need to know, you are the Mr Microsoft guy right? He needs to give you NO details, its on you to look up that damned problem and tell US what the frell it is!

    • Proposed as answer by badshot Saturday, February 16, 2013 7:27 PM
    Saturday, August 04, 2012 10:22 PM
  • Do Microsoft ever answer any of the questions. I installed the stupid Fix It! program because the automatic updates kept trying to instal day after day. I then got error 0x80040154 after trying to instal Fix It, now no answers!! I have already spent well over an hour trying to find MIcrosoft support pages and the correct subject. What a mess. Think I will just switch 'updates' off and do something else.

    • Proposed as answer by badshot Saturday, February 16, 2013 7:27 PM
    • Unproposed as answer by badshot Saturday, February 16, 2013 7:27 PM
    Sunday, December 16, 2012 4:29 PM
  • i have been getting these errors for over a year now and have yet to find an answer. additionally i am unable to access the login area for the online portion of the program. whenever i try to login i get a "Something went wrong and we can't sign you in right now. Logging into my passport/windows live account elsewhere works just fine.

    Please try again later." message. also the diagnostic packages "Interenet Explorer Performance" and "Internet Explorer Safety" refuse to run giving a 0x80070057 error. the package id's are 'IESecurityDiagnostic' and 'IEBrowseWebDiagnostic'. The 'IE Performance and Safety' package works properly however. as far as i can tell, none of the other packages have issues.

    Oh one more issue, when i click 'view report details' after running a diagnostic package in FixIT, there is no text in the dialog box that is brought up,

    • Edited by Cybot Monday, December 24, 2012 10:21 PM
    Monday, December 24, 2012 10:16 PM
  • Fix it centre    1- Warning 10.59 am  event12 THE MATS SERVICE ENCOUNTERD A FAILURE WHEN GETTING HTTP PROXY SETTINGS hr=0x80072f94  keyword geturl proxy info     
    • Proposed as answer by b4x33c8 Thursday, January 31, 2013 4:41 PM
    Thursday, January 31, 2013 4:40 PM
  • I Am also getting this type of problem when running Fix-it.

    It starts en all of a sudden ends with the 0x80040164 error.

    Looking in the event log shows the following:

    5 warnings imediately following each other.

    3 warnings with XML data like : 

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="MatSvc" />
    <EventID Qualifiers="32772">12</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-02-02T11:08:04.000Z" />
    <EventRecordID>162130</EventRecordID>
    <Channel>Application</Channel>
    <Computer>CompaqDesktop</Computer>
    <Security />
    </System>
    - <EventData>
    <Data>hr=0x80072F94</Data>
    <Data>Keyword:GetUrlProxyInfo</Data>
    </EventData>
    </Event>

    The only difference being time and number immedietely followed by 2 error events like:

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="MatSvc" />
    <EventID Qualifiers="49156">15</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-02-02T11:27:19.000Z" />
    <EventRecordID>162134</EventRecordID>
    <Channel>Application</Channel>
    <Computer>CompaqDesktop</Computer>
    <Security />
    </System>
    - <EventData>
    <Data>hr=0x80040154</Data>
    </EventData>
    </Event>

    Seeking for a solution since my system seems to be unstable as far as hibernating and energy management is involved.

    Saturday, February 02, 2013 12:20 PM
  • Log Name:      Application
    Source:        Microsoft-Windows-User Profiles Service
    Date:          3/10/2013 7:13:06 AM
    Event ID:      1530
    Task Category: None
    Level:         Warning
    Keywords:      
    User:          SYSTEM
    Computer:      AMIT
    Description:
    Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.  

     DETAIL - 
     1 user registry handles leaked from \Registry\User\S-1-5-21-3872793544-1260803299-3651947261-1001:
    Process 1004 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-3872793544-1260803299-3651947261-1001\Software\Microsoft\Windows\CurrentVersion\Uninstall

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-User Profiles Service" Guid="{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}" />
        <EventID>1530</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2013-03-10T11:13:06.077549900Z" />
        <EventRecordID>2447</EventRecordID>
        <Correlation />
        <Execution ProcessID="832" ThreadID="3784" />
        <Channel>Application</Channel>
        <Computer>AMIT</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData Name="EVENT_HIVE_LEAK">
        <Data Name="Detail">1 user registry handles leaked from \Registry\User\S-1-5-21-3872793544-1260803299-3651947261-1001:
    Process 1004 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-3872793544-1260803299-3651947261-1001\Software\Microsoft\Windows\CurrentVersion\Uninstall
    </Data>
      </EventData>
    </Event>
    Sunday, March 10, 2013 12:13 PM
  •   Estoy corriendo windows 7 después de intentar ejecutar Fix It resolución de problemas el error dice "Error al solución de problemas: un error inesperado ocurrió, el asistente de solución de problemas no puede seguir Código de error:. 0x80040154 Contexto: elevada". ¿Podría ayudarme a resolver este problema?.Gracias


    Thursday, June 13, 2013 9:01 PM
  •  run the install as "Run as Administrator"

     ~tiazu

     


    Tuesday, August 27, 2013 8:45 PM