none
"Windows is already activated" - "You must activate Windows" catch 22 loop - help please

    Question

  • Dear Support,

    Just replaced the motherboard and HDD on my PC. Reformatted the HDD and tried to install Windows XP again from my original CD used on the PC before hardware upgrade.

    I'm stuck in a catch 22 activation loop with Windows reporting "Windows is already activated" then when I try and log on I'm asked to go and activate Windows.

    I've used the MGA tool, output below,

    -----------------------------------------------------------------------------------------------------------------------------------

    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-R9FXP-J36WK-4RC9J
    Windows Product Key Hash: Orx/ZxXoliBwhfv0wrKUCf44mMQ=
    Windows Product ID: 76487-OEM-2227413-05143
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {55BE8873-6F4D-4C81-B124-EF90D24460E9}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{55BE8873-6F4D-4C81-B124-EF90D24460E9}</UGUID><Version>1.9.0006.1</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4RC9J</PKey><PID>76487-OEM-2227413-05143</PID><PIDType>3</PIDType><SID>S-1-5-21-1801674531-484763869-1060284298</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>SP6000</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>Version 1.10</Version><SMBIOSVersion major="2" minor="3"/><Date>20011213000000.000000+000</Date></BIOS><HWID>496C3C07018400CE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: C014:Semp Toshiba Informatica Ltda|C014:TOSHIBA CORPORATION
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

    ---------------------------------------------------------------------------------------------------------------------------------

    A few further bits of info
     
    1. sometimes when the activation window appears, internet or phone, there is no long number shown for telephone activation.
    2. I don't get any 30 day expiration message.
    3. when the long numer is shown and I use the telephone it is accepted by Microsoft, I try in the A-G group numbers which too are accepted but again I'm stuck in this loop.
    4. I can boot to Windows in Safe Mode ok - I did this to install the necessary drivers to enable the LAN and enable me to try internet activation. This too has been accepted but I'm back to the loop.

    Any ideas would be gratefully accepted.

    Thanks

    Chris Hargreaves

    Wednesday, March 11, 2009 8:56 AM

Answers

  • Hello chrisbwy1,

    The End User Licensing Agreement (EULA) for OEM licenses for XP do no permit moving the license from the computer onto which it is first installed to any other computer.

    Please understand that for licensing purposes, upgrading the motherboard on a computer with an OEM license constitutes making a new computer, so this is the XP product activation system trying to prevent you from "breaking" the EULA.

    Based on the information presently available, you will need to purchase a new license for XP to install on the "new" computer.  If you plan on making future upgrades, you will want to get a Full Retail license for XP, because a Full Retail license DOES permit moving it from one computer to another, or upgrading the same computer as much as you want.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Stephen Holm Wednesday, March 11, 2009 5:21 PM
    Wednesday, March 11, 2009 3:59 PM