locked
NET Framework:v2.0.50727

    Question

  • In an attempt to change my browser from Babylon to Explorer, I keep receiving this error message. I cannot use the fix offered without receiving the error that I need the very thing I am trying to install and I cannot fix the problem without the Net Framework. Catch 22....the answere seems obvious, but I acnnot get to it.

    Monday, April 02, 2012 9:18 PM