locked
Conferencing Add-In: Schedule a Live Meeting" button is not visible in Outlook

    Question

  • We are seeing an issue with the Live Meeting 2007 Conferencing Add-In in Outlook 2007 on Vista with several of our users.  

     

    The AddIn is installed (it is listed in the workstation's Control Panel's Program List), but it appears to not load since the "Schedule a Live Meeting" button is not visible in Outlook. 

     

    We've tried to uninstall/reinstall the AddIn and have also repaired Office, but it still does not load.

    The user's Outlook profile appears to be healthy since they are able to send/receive email.

       

    Has anyone had a similar issue? 

    Any ideas on how to troubleshoot to get the "Schedule a Live Meeting" button to appear?

     

    Thank you.

    Thursday, April 17, 2008 12:52 PM

Answers

  • Thanks for the reply.  

    Yes, some of our users were not seeing the Conferencing menu nor the "Schedule a Live Meeting" button.

     

    After trying many things, including those you that you suggested, we finally discoverd that the Add-In was listed in Outlook 2007's Disabled Items... list and that it needed to be Enabled.  We're not sure how it ended up being Disabled....the user who ran the fix listed below said that her "Schedule a Live Meeting" button was previously displayed within Outlook, but "disappeared" late last week.   Patches perhaps?   

     

    Below are the steps that we followed to get the Add-In's button to reappear.  

    We found part of this solution listed in Microsoft's OCS 2007 Release Notes .    

     

    1)      Close Outlook

    2)      Right-click and launch Outlook as an Administrator

    3)      Go To:  Help > Disabled Items.  If Conferencing Add-In listed here, select it and click on “Enable

    4)      Go To:  Tools > Trust Center > click the Add-ins tab on the left > then Manage, click on COM Add-ins and click the GO… button

    5)      In the COM Add-Ins dialog box, if not checked, click to select Microsoft Conferencing Add-in for Microsoft Office Outlook check box, and then click OK.

    6)      You may see a pop-up box stating that the Add-In was enabled.

    7)      Close and reopen Outlook as you normally would. 

    8)      The “Schedule a Live Meeting” button should appear.

       

    Friday, April 18, 2008 2:16 PM

All replies

  • Hi,

     

    I've had random occurances of this happening, and then fixing themselves !

     

    Do you see the "Conferencing" menu in Outlook ?

    Can you enable the toolbar manually from View, Toolbars, Microsoft Office Live Meeting ?

     

    If you create a new profile/logon as a different user does it then work ? (ie a specific user issue)

     

    cheers

     

    Friday, April 18, 2008 12:56 PM
  • Thanks for the reply.  

    Yes, some of our users were not seeing the Conferencing menu nor the "Schedule a Live Meeting" button.

     

    After trying many things, including those you that you suggested, we finally discoverd that the Add-In was listed in Outlook 2007's Disabled Items... list and that it needed to be Enabled.  We're not sure how it ended up being Disabled....the user who ran the fix listed below said that her "Schedule a Live Meeting" button was previously displayed within Outlook, but "disappeared" late last week.   Patches perhaps?   

     

    Below are the steps that we followed to get the Add-In's button to reappear.  

    We found part of this solution listed in Microsoft's OCS 2007 Release Notes .    

     

    1)      Close Outlook

    2)      Right-click and launch Outlook as an Administrator

    3)      Go To:  Help > Disabled Items.  If Conferencing Add-In listed here, select it and click on “Enable

    4)      Go To:  Tools > Trust Center > click the Add-ins tab on the left > then Manage, click on COM Add-ins and click the GO… button

    5)      In the COM Add-Ins dialog box, if not checked, click to select Microsoft Conferencing Add-in for Microsoft Office Outlook check box, and then click OK.

    6)      You may see a pop-up box stating that the Add-In was enabled.

    7)      Close and reopen Outlook as you normally would. 

    8)      The “Schedule a Live Meeting” button should appear.

       

    Friday, April 18, 2008 2:16 PM
  • Excellent, that will be useful - could be patches as you say, other thing that springs to mind is when outlook 2007 crashes it sometimes loads and says as it crashed last time, it will disable an add-in. That could be the cause also ?

     

    Anyhow, at least there is a fix !

     

    cheers

     

    Friday, April 18, 2008 2:32 PM
  • Good Thought, Thanks!  

    I'll keep watch for Outlook crashes moving forward...

    Don't you just love Outlook Add-Ins?! 

     

    Regards! 

    Friday, April 18, 2008 5:41 PM
  • Baxter,

    Wow, thanks...you pretty much just saved the world with that one.  I racked my brain trying to figure that out, then a couple months later I revisit it and BAM you have the answer out there like it was nothing.  haha

    Thanks man, appreciate it.

     

     

     

    Tuesday, May 20, 2008 5:32 PM
  •  

    Can you help me with Outlook 2003?  I tried this fix but the Conferencing Add-in is not listed as a Disabled Item and there is no "Trust Center" option under Tools in 2003.

     

    Please save my world!!!!

    Tuesday, August 12, 2008 9:32 PM
  • I'd encountered same issue before, and got help here from another thread.

    Simple way as

    • Close your Outlook
    • Close your Microsoft Communicator (it's difficult to close simply, so I use Task Manager to kill it)
    • Run CMD with "fixMAPI", without any other quote
    • Nothing happens in CMD, that's fine
    • Re-start Outlook, if you're asked Outlook plug-in issue or something, ignore, and enter in normally
    • Start Communicator as well

    That should be solved.

    Hope that do some help.

    Monday, April 13, 2009 4:30 PM
  • Thanks for the reply.  

    Yes, some of our users were not seeing the Conferencing menu nor the "Schedule a Live Meeting" button.

     

    After trying many things, including those you that you suggested, we finally discoverd that the Add-In was listed in Outlook 2007's Disabled Items... list and that it needed to be Enabled.  We're not sure how it ended up being Disabled....the user who ran the fix listed below said that her "Schedule a Live Meeting" button was previously displayed within Outlook, but "disappeared" late last week.   Patches perhaps?   

     

    Below are the steps that we followed to get the Add-In's button to reappear.  

    We found part of this solution listed in Microsoft's OCS 2007 Release Notes .    

     

    1)      Close Outlook

    2)      Right-click and launch Outlook as an Administrator

    3)      Go To:  Help > Disabled Items.  If Conferencing Add-In listed here, select it and click on “Enable

    4)      Go To:  Tools > Trust Center > click the Add-ins tab on the left > then Manage, click on COM Add-ins and click the GO… button

    5)      In the COM Add-Ins dialog box, if not checked, click to select Microsoft Conferencing Add-in for Microsoft Office Outlook check box, and then click OK.

    6)      You may see a pop-up box stating that the Add-In was enabled.

    7)      Close and reopen Outlook as you normally would. 

    8)      The “Schedule a Live Meeting” button should appear.

       

     

     


    Excellent! This worked well for me...I would have never thought of this!!!
    Thursday, May 21, 2009 6:50 PM
  • This did not work for me where my outlook 2007 with latest SP crashes even while i am having latest conf add-in and it is enabled.
    Thursday, June 18, 2009 9:17 AM
  • Does anyone have any information on the COM addin showing up as inactive instead of disabled?

    If I start Outlook as administrator (run-as) it says:

    Load Behavior:  Not loaded.  A runtime error occurred during the loading of the COM Add-in.

    The conferencing button is there and works if I login as administrator but I can not get it to load under the user.

    Tried "fixmapi" and registering the lmaddin.dll as administrator from under the user account.

    Any tips? <!-- /* Font Definitions */ @font-face {font-family:"Cambria Math"; panose-1:2 4 5 3 5 4 6 3 2 4; mso-font-charset:1; mso-generic-font-family:roman; mso-font-format:other; mso-font-pitch:variable; mso-font-signature:0 0 0 0 0 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-1610611985 1073750139 0 0 159 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman";} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; font-size:10.0pt; mso-ansi-font-size:10.0pt; mso-bidi-font-size:10.0pt;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} -->
    Friday, August 07, 2009 7:45 PM