none
Upgraded to IE 7, now Microsoft Update won't work?

    Question

  • I get error 0x8DDD0001 and a message telling me I need to add three sites to the trusted sites list...they are already there...anybody else seen this?
    Friday, June 15, 2007 5:41 PM

All replies

  • Add
    http://*update.microsoft.com
    https://*update.microsoft.com
    and remove the checkbox to require ssl.

    Good luck...

    Friday, June 15, 2007 5:57 PM
  • I just installed for the first time, I did all the outstanding Windows Updates using IE while logged into the server console (not the "Windows Home Server Console" web page).

    I am experience the same issue as above, Error number: 0x8DDD0001, from update.microsoft.com.

    The odd thing is that upon checking the list of trusted sites, the 3 sites listed in the error that need to be trusted sites are already there. In fact, I even unchecked require https:// for all trusted sites and tried it again. Same error is produced. I haven't done much troubleshooting behind that.

    To be honest, I haven't installed the Connector software yet and gone through the configuration yet. I assume doing Windows Updates from the server console probably isn't supported because technically you aren't supposed to do anything from the server console itself, but old habits are hard to break.

    Again, I'm new to this beta and just getting started, so please keep that in mind.

    Anyone else experiencing the same issue?

    Update Edit:
    I did some more searching and found the answer in this thread: IE7 (Again)
    After you explicited add https://update.microsoft.com without the wild card asterisk it will start working again.

    I guess it would be nice if that is resolved in the final build, just for the sake of completeness.
    Saturday, June 30, 2007 2:44 AM
  • Hi,

    I don't know if this will help, but appears to be exactly the same problem - with a fix

     

     

    http://www.castlecops.com/t106642-How_To_Fix_Windows_Update_BITS_Newly_Edited.html 

     

    HTH

     

    Colin

     

     

    Saturday, June 30, 2007 5:30 PM
  • I get error 0x8DDD0001 and a message telling me I need to add three sites to the trusted sites list...they are already there...anybody else seen this?
    Wednesday, February 08, 2012 12:02 PM