locked
Xbox360 can't connect

    Question

  • Just installed whs. Everything working fine so far except getting the 360 to connect. I go to media blade, select music, computer, it sees server1 but when it tries to connect I get a message saying it can't connect and make sure I have activated this console on the computer.

     

    I have allowed media sharing in the whs console. Everything I read in the set up instructions says that is all that is neccessary to connect. I see no way to activate the console on the computer.

     

    360 connects to my vista box on the same network just fine both for media connect and as an extender.

    Saturday, June 16, 2007 9:51 PM

Answers

  • Try disabling Media Sharing, restart the server, and then re-enable Media Sharing, and then try to reconnect with the XBox.
    Sunday, June 17, 2007 8:52 PM
    Moderator

All replies

  • You don't need to activate the WHS server like you would a normal XP machine. Have you enabled the guest account? I've see a few posts suggesting this helps... who knows! I have my guest enabled, media sharing ticked, and it works on my 360 with no additional settings at all.
    Saturday, June 16, 2007 10:49 PM
  • Guest account enabling didn't work. 360 still sees it but still tells me I need to activate the console on the pc.
    Sunday, June 17, 2007 8:31 PM
  • Try disabling Media Sharing, restart the server, and then re-enable Media Sharing, and then try to reconnect with the XBox.
    Sunday, June 17, 2007 8:52 PM
    Moderator
  • Bingo

     

    Thank you.

    Sunday, June 17, 2007 9:55 PM
  • how do you do that if you are using window media player 11?

    Sunday, May 18, 2008 11:31 PM
  • ATTENTION:

    I just had this problem in Windows 7 . Except, I don't have Windows Home Server installed like the people above me so their solution didn't work. My problem was specific to my music library not connecting to my XBOX360 , my Windows Media Center connected and sync'd up just fine. Of course, getting your music library to connect is important if you want to listen to music while you play a game because Windows Media Center requires you to exit the game that you are playing to listen to music. If your music library won't connect it might state: "Can't Connect. Make sure you have activated this console on your computer" . FIRST THING: Turn on your computer and XBOX, make sure they are plugged into your network. You might want to start by connecting your computer with Media Center Extender just to ensure that your systems are connected seamlessly. There are plenty of tutorials on how to do this. Next, click the network icon in the bottom-right corner of your screen and select "Open Network and Sharing Center ". This will open your Network and SHARING Center. Now, look for the link "Choose homegroup and sharing options ", click it. You are now in a window with plenty of useful options for sharing to your XBOX360. You can select which types of libraries you would like to share as well as your printers. Make sure "Music" is checked and look for the next option "Choose media streaming options..." . Open it up and you should see your XBOX360 in the available devices. If your XBOX360 shows a 'Blocked' preference selected, this is most likely your issue. Drop-down the menu where it states that your device is blocked and select 'Allowed'. This should now fix your connection issue. Now, to add all your music to be shared, add the folders containing your music to your 'music library' by navigating to the root folder in which your music is located and click 'Include in library' . This folder is typically called something like 'User > My Music'. Go back to your XBOX360 and try to access your music again by clicking "select music" from the in-game dashboard. Your music on your computer should show up. If this doesn't work, there is something else causing your problem.

    GOOD LUCK!

    - PC_FOR_LIFE
    Thursday, October 29, 2009 3:30 AM
  • @PC_FOR_LIFE that worked like a charm, the "Choose media streaming options" was exactly what I needed to find, makes perfect sense really...

    Thanks for the very helpful info!
    Monday, November 16, 2009 3:29 AM
  • ATTENTION:

    I just had this problem in Windows 7 . Except, I don't have Windows Home Server installed like the people above me so their solution didn't work. My problem was specific to my music library not connecting to my XBOX360 , my Windows Media Center connected and sync'd up just fine. Of course, getting your music library to connect is important if you want to listen to music while you play a game because Windows Media Center requires you to exit the game that you are playing to listen to music. If your music library won't connect it might state: "Can't Connect. Make sure you have activated this console on your computer" . FIRST THING: Turn on your computer and XBOX, make sure they are plugged into your network. You might want to start by connecting your computer with Media Center Extender just to ensure that your systems are connected seamlessly. There are plenty of tutorials on how to do this. Next, click the network icon in the bottom-right corner of your screen and select "Open Network and Sharing Center ". This will open your Network and SHARING Center. Now, look for the link "Choose homegroup and sharing options ", click it. You are now in a window with plenty of useful options for sharing to your XBOX360. You can select which types of libraries you would like to share as well as your printers. Make sure "Music" is checked and look for the next option "Choose media streaming options..." . Open it up and you should see your XBOX360 in the available devices. If your XBOX360 shows a 'Blocked' preference selected, this is most likely your issue. Drop-down the menu where it states that your device is blocked and select 'Allowed'. This should now fix your connection issue. Now, to add all your music to be shared, add the folders containing your music to your 'music library' by navigating to the root folder in which your music is located and click 'Include in library' . This folder is typically called something like 'User > My Music'. Go back to your XBOX360 and try to access your music again by clicking "select music" from the in-game dashboard. Your music on your computer should show up. If this doesn't work, there is something else causing your problem.

    GOOD LUCK!

    - PC_FOR_LIFE

    THIS WORKS AWESOME GOOFED AROUND WITH FOR 3 HOURS TILL I SAW THIS.. THANKS
    Sunday, January 31, 2010 10:28 PM
  • Thank you!!
    Thursday, May 13, 2010 4:46 AM
  • where is open network and sharing center

     

    Saturday, May 15, 2010 1:36 AM
  • @TRF SHORTY

    You have muliple points of access to your network and sharing center. The most simple path is right on your desktop located in the tray on the bottom right corner of your screen. Click the tiny five bar signal icon (for wireless) or the two computer monitors icon (for wired) and click on the string of text that says "Open Network and Sharing Center."

    Hope that helps! And I'm glad to have solved this issue for a good amount of users.

    By the way, if you found my answer useful, please remember to vote the comment. Thanks.

    - PC_FOR_LIFE

    Saturday, May 15, 2010 3:05 AM
  • PC_FOR_LIFE

    Thank you! I was sooo confused because I could only use Windows Media Center....which we all know sucks balls.  I've used the in-dashboard player with a flash drive before but to now be able to access all my libraries is sick! Thanks again!!!

    Sunday, October 03, 2010 5:04 AM
  • I know it's nearly 18 months later but I just wanted to thank PC_FOR_LIFE for that excellent and easy to follow advice. What a legend!!! 
    Saturday, March 26, 2011 5:35 AM
  • ATTENTION:

    I just had this problem in Windows 7 . Except, I don't have Windows Home Server installed like the people above me so their solution didn't work. My problem was specific to my music library not connecting to my XBOX360 , my Windows Media Center connected and sync'd up just fine. Of course, getting your music library to connect is important if you want to listen to music while you play a game because Windows Media Center requires you to exit the game that you are playing to listen to music. If your music library won't connect it might state: "Can't Connect. Make sure you have activated this console on your computer" . FIRST THING: Turn on your computer and XBOX, make sure they are plugged into your network. You might want to start by connecting your computer with Media Center Extender just to ensure that your systems are connected seamlessly. There are plenty of tutorials on how to do this. Next, click the network icon in the bottom-right corner of your screen and select "Open Network and Sharing Center ". This will open your Network and SHARING Center. Now, look for the link "Choose homegroup and sharing options ", click it. You are now in a window with plenty of useful options for sharing to your XBOX360. You can select which types of libraries you would like to share as well as your printers. Make sure "Music" is checked and look for the next option "Choose media streaming options..." . Open it up and you should see your XBOX360 in the available devices. If your XBOX360 shows a 'Blocked' preference selected, this is most likely your issue. Drop-down the menu where it states that your device is blocked and select 'Allowed'. This should now fix your connection issue. Now, to add all your music to be shared, add the folders containing your music to your 'music library' by navigating to the root folder in which your music is located and click 'Include in library' . This folder is typically called something like 'User > My Music'. Go back to your XBOX360 and try to access your music again by clicking "select music" from the in-game dashboard. Your music on your computer should show up. If this doesn't work, there is something else causing your problem.

    GOOD LUCK!

    - PC_FOR_LIFE
    THANK YOU PC!!! I had an elite back home and it just worked. But knowing how retardedly stupid Microsoft is, I knew there would HAVE to be problems such as my 250GB xbox being "blocked" with no direction of how to fix the issue whatsoever. So THANK you PC, for doing a better job than the stupid arse PC itself LOL 
    Saturday, November 19, 2011 9:07 AM