none
MSHOME vs WORKGROUP

    Question

  •  

    I might have missed a selection in setting up WHS server, but I now have all my clients on MSHOME network and my server is on WORKGROUP network.  How do I change the network name on the server to be compatible with the clients?  Is this the reason that I cannot transfer files from a client to the server shared folder?
    Sunday, February 24, 2008 12:38 AM

Answers

  •  john3347 wrote:

     

    I might have missed a selection in setting up WHS server, but I now have all my clients on MSHOME network and my server is on WORKGROUP network.  How do I change the network name on the server to be compatible with the clients?  Is this the reason that I cannot transfer files from a client to the server shared folder?

     

    Hello John you need to access your WHS desktop to do this. There are a number of different ways of doing this. You can run RemoteDesktop Connection from your PC to do this. You can also use this instruction to set up Advanced Admin Console to reach your desktop. Once you reach the desktop click on | Start (menu) | control Panel | System | on the System Properties window cick on Computer Name (tab) Click on the Change Button, and in the new window you should see WORKGROUP change this to MSHOME Click OK | OK and reboot your system. Hope that helps.

     

    Sunday, February 24, 2008 2:51 AM
  • Instructions from Darkone3 for changing workgroup are correct. 

     

    However please note workgroup not really relevant for access to network shares.

    Sunday, February 24, 2008 5:57 AM

All replies

  •  john3347 wrote:

     

    I might have missed a selection in setting up WHS server, but I now have all my clients on MSHOME network and my server is on WORKGROUP network.  How do I change the network name on the server to be compatible with the clients?  Is this the reason that I cannot transfer files from a client to the server shared folder?

     

    Hello John you need to access your WHS desktop to do this. There are a number of different ways of doing this. You can run RemoteDesktop Connection from your PC to do this. You can also use this instruction to set up Advanced Admin Console to reach your desktop. Once you reach the desktop click on | Start (menu) | control Panel | System | on the System Properties window cick on Computer Name (tab) Click on the Change Button, and in the new window you should see WORKGROUP change this to MSHOME Click OK | OK and reboot your system. Hope that helps.

     

    Sunday, February 24, 2008 2:51 AM
  • Instructions from Darkone3 for changing workgroup are correct. 

     

    However please note workgroup not really relevant for access to network shares.

    Sunday, February 24, 2008 5:57 AM
  • Did I thank both of you for your responses?  I went to the site and installed the advanced admin console and then the remote desktop shortcut.  I thank all you folks for the fabulous help you are providing for me and the hundreds of others here with similar problems.  Thank You so much!!

    Saturday, March 01, 2008 6:55 AM