none
Problems with Console and OpenDNS

    Question

  • Last weekend I installed a new router.  A few days later I setup the OpenDNS IP addresses in my router because it was recommended as a security measure.  Everything seemed to work OK, WHS was backing up my computers, I could get to my files and log onto the server from work.  After several days I noticed I could not connect to my server using the Console software. I got an error that stated I could not connect. (Sorry but I did not copy the exact error message.)  During this time, the daily backups continued to run and file sharing was still working. 

     

    I tried to reinstall the console.  The install got past the point where I entered the password .  After a few more seconds I got the following error: "An unknown network error has occurred.  Please verify that your network conneciton is active and that your Windows Home Server is powered on.  Then restart this Wizard."  The only choice was to retry or cancel.  Retry gave the same error and cancel left me without even the ability to run backups.  I could still get to WHS through the Network icon though.  This happened on all three of my computers, two running Vista and one running XP Pro. 

     

    After trying a number of things I finally removed the OpenDNS setting from the router, rebooted everything (router, server and desktops) and reinstalled the Console.  Everything worked again.  I did not have to reinstall the Console on my laptop as it worked without any changes after the router and WHS were rebooted. 

     

    I have been using a home network for about seven years but not really a networking or server expert.  Can anyone explain to me what is going on?  Was this a bug or a feature?  And, if OpenDNS is worthwhile, is there a work around? 

     

    Thanks,

    Walter

    Sunday, September 02, 2007 3:05 AM

Answers

All replies

  • Hi,

    Can you see if this Topic solve the issue.

    My best.
    Sunday, September 02, 2007 3:46 AM
  • Using OpenDNS with Windows Home Server, breaks the functionality of Windows Home Server. It is not recommended, and as you have noticed, can / will cause problems.
    Sunday, September 02, 2007 5:35 PM
    Moderator
  • Hello I use OpenDNS with home server with out any of these problems but my setup is different I run the DNS service on WHS with the fowarders pointing to OpenDNS Names servers 208.67.222.222 and 208.67.220.220 I have configured my router to look at my WHS as the default DNS server.  This setup allows me to use OpenDNS webfiltering functions which is pretty cool since they are completely free.  Hope this helps

     

    Sunday, September 02, 2007 9:10 PM
  • I ran into this last night as I just set up opendns.  I have all my machines set with address reservations on my router, so I made host file entries for each computer and that fixed the issue.  Not the best, but it's a work around and not a big deal to me.
    Friday, October 03, 2008 2:39 PM
  • Easy fix for this.  I have posted it at the OpenDNS forum.

     http://forums.opendns.com/comments.php?DiscussionID=2185
    Wednesday, October 08, 2008 4:53 AM