none
NoReplyAll issue

    Question

  • NoReplyAll version 2.3.3.0

    Outlook version 14.06016.5005

    I don't know how to check the Exchange server version ... I'm just the user, not an admin.

     

    Disable reply:  works

    Disable forward:  works

    Disable reply all:  does not work (not greyed out)

     

    Known issue with some versions of Exchange server?

    lundi 3 octobre 2011 23:56

Toutes les réponses

  • Could you elaborate please: do you mean that when you click the disable reply/forward buttons (such that they then appear highlighted with a yellowish background), the recipient can't reply/forward the messages, whereas when you try the same with the larger replyall button, the recipient can still perform a reply to all? I can't think of a way that one of these flags would be processed differently from the others - but obviously they are here...

    I'm not aware of any issues with Exchange versions (and I don't know how to check its version either, I'm afraid).

    Could it be something silly like reply all is automatically disabled for new messages (in the NoReplyAll settings page) and by clicking the button, you're actually enabling it? Probably not, but I thought it worth asking.

    Are you able to experiment with the macros that Scott Hanselman outlined in his blog post, http://www.hanselman.com/blog/HowToEasilyDisableReplyToAllAndForwardInOutlook.aspx - these use the same technique.

    mardi 4 octobre 2011 06:00
    Propriétaire