locked
no uninstall file for PP3 beta

    Pertanyaan

  • I must have deleted the PP3 beta files by mistake so I can't uninstall PP3 Beta to install PP3 proper....ideas???
    Everton
    25 Nopember 2009 23:47

Jawaban

  • I must have deleted the PP3 beta files by mistake so I can't uninstall PP3 Beta to install PP3 proper....ideas???
    Everton

    All the cmd file does is run %SystemRoot%\$NtUninstallKB968349$\spuninst\spuninst.exe.  You don't really need a batch file to do that.  Just browse to that file on the server and run it, then reboot the server afterwards.
    26 Nopember 2009 6:25

Semua Balasan

  • I have the same issue after a corrupt uninstall. Maybe someone can post a link to theirs.
    26 Nopember 2009 3:04
  • I must have deleted the PP3 beta files by mistake so I can't uninstall PP3 Beta to install PP3 proper....ideas???
    Everton

    All the cmd file does is run %SystemRoot%\$NtUninstallKB968349$\spuninst\spuninst.exe.  You don't really need a batch file to do that.  Just browse to that file on the server and run it, then reboot the server afterwards.
    26 Nopember 2009 6:25
  • Thanks Kariya21 - that helped
    Everton
    26 Nopember 2009 8:07
  • Sorry for that, but it didn´t work here, because i don´t have this uninst folder. manually trying to re-install pp3 beta and only KB968349 resulted in an error like "...does not apply to this system" and fails.
    in win7 mediacenter it showed up the pp3 enhancement though.
    whs console shows version 6.0.2361.0 installed after all reboots and before.
    any ideas?
    many thanks, alex.
    26 Nopember 2009 20:17
  • Sorry for that, but it didn´t work here, because i don´t have this uninst folder. manually trying to re-install pp3 beta and only KB968349 resulted in an error like "...does not apply to this system" and fails.
    in win7 mediacenter it showed up the pp3 enhancement though.
    whs console shows version 6.0.2361.0 installed after all reboots and before.
    any ideas?
    many thanks, alex.

    See my last post in Uninstalling WHS PP3 beta... The system cannot find the path specified. Restarting please wait. for another option or 2.
    26 Nopember 2009 20:39
  • Sorry for that, but it didn´t work here, because i don´t have this uninst folder. manually trying to re-install pp3 beta and only KB968349 resulted in an error like "...does not apply to this system" and fails.
    in win7 mediacenter it showed up the pp3 enhancement though.
    whs console shows version 6.0.2361.0 installed after all reboots and before.
    any ideas?
    many thanks, alex.

    See my last post in Uninstalling WHS PP3 beta... The system cannot find the path specified. Restarting please wait. for another option or 2.

    well, it seems to me i´ll have to try the last VM option this weekend.
    many thanks in advance, and sorry for not having looked into more detail.
    keep you updated...
    27 Nopember 2009 5:40