locked
Search 4.0 required for PP3?

    질문

  • I know Search 4 is installed as part of PP3, but is it a requirement? I get unending disk churn on my client workstations with PP3 installed. When I uninstall it, all is normal. I'm considering editing the install batch to comment out the lines related to Search 4.0 and subsequent KB updates. The result would be getting only the home server connection software itself.
    2009년 10월 28일 수요일 오전 1:41

모든 응답

  • I know Search 4 is installed as part of PP3, but is it a requirement? I get unending disk churn on my client workstations with PP3 installed. When I uninstall it, all is normal. I'm considering editing the install batch to comment out the lines related to Search 4.0 and subsequent KB updates. The result would be getting only the home server connection software itself.
    It is part of the installation process for PP3 beta.  Is it required?  Good question.  :)  In any event, I don't think it will matter because I expect that when PP3 RTM is released, it will be automatically installed anyway.  Having said all of that, how long did you let it index before you stopped it?
    2009년 10월 28일 수요일 오전 2:02
  • It is part of the installation process for PP3 beta.  Is it required?  Good question.  :)  In any event, I don't think it will matter because I expect that when PP3 RTM is released, it will be automatically installed anyway.  Having said all of that, how long did you let it index before you stopped it?
    I did not stop it and cannot find how. The churn I'm experiencing is on client workstations. Am I correct in attributing that to possibly being caused by Search 4?
    2009년 10월 30일 금요일 오전 3:19
  • I did not stop it and cannot find how. The churn I'm experiencing is on client workstations. Am I correct in attributing that to possibly being caused by Search 4?
    I should restate my question:  How long did you let it run before you uninstalled PP3 beta (which apparently then stopped it)?  If it stops when you uninstall Search 4.0, then I would say it probably is due to Search 4.0.  However, typically when indexing occurs like that, once the indexing is complete, it will stop (which is why I asked how long you allowed it to run).
    2009년 10월 31일 토요일 오전 12:18
  • Days
    2009년 11월 1일 일요일 오전 4:21
  • Chris,
         Did you ever determine the problem?  I don't care for Search 4.0 and do not load it on any PC's I work on, as a matter of fact I uninstall it.  It has proven to be a resource hog with no real advantages in my opinion.  Did you try to change the install batch and did you have any success.  Just interested to hear about your experiences.  I have not installed PP3 but don't want to if it has search 4.o mandatory. 
    2009년 11월 19일 목요일 오후 2:53
  • Chris,
         Did you ever determine the problem?
    I have not, but the perpetual churn seems to have abated. Perhaps it finished a backlog of indexing? My Vista workstation still has LOTS of disk activity, but it seems to happen only when idle. It's irritating that it never stops but it doesn't seem to have a direct effect on my activity. If I could figure out how to limit the indexing activity, it probably would improve.

    I plan to upgrade my remaining Vista computer to Win 7 over Thanksgiving weekend. Other Win 7 clients don't seem to suffer the churn. That's not my reason for upgrading but I hope it's one of the benefits.

    Chris
    2009년 11월 20일 금요일 오후 2:49