locked
Internet Explorer blocked this website from displaying content with security certificate errors

    Pergunta

  • I have created an image that continually shows this message on many sites through IE 9.  The OS is Windows 7 Professional.  I do not want people in our office to have to continually click on this annoying message.  I have found that setting the time may fix this error, but the time is set correctly on the machines.  If anyone knows how to get rid of this message I would really appreciate it.

    sexta-feira, 18 de janeiro de 2013 19:49

Todas as Respostas

  • I still haven't found a solution to this problem.  It is beyond irritating how often this warning pops up.  Most of the solutions say to set the time on the computer.  My computers are on a domain and the time on them is correct.  I tried taking them out of the domain and syncing the internet time with time.windows.com, but it gives me an error.  Does anyone know if this is an issue with the time setting and/or have any ideas how to stop this warning from popping up all the time?
    quinta-feira, 31 de janeiro de 2013 04:43
  • Hello CindyKF.

    I suggest you to ask your question in the Internet Explorer Answers Forum at http://answers.microsoft.com/en-us/ie/forum/ie9.

    Bye.


    Luigi Bruno

    quinta-feira, 31 de janeiro de 2013 22:06