locked
Unable to choose subfolders for server backup

    Pergunta

  • In my WHS2011 machine I've got a RAID5 made up of 3 2TB drives (so 3.63TB total). I have a 2TB drive for server backup, and I'd like to back up only some of the shared folders (about 1TB worth) onto that backup drive. But, when I go through the "Set Up Server Backup" wizard, on the "Select which items to back up" page, I am not being presented the option of choosing subfolders for my RAID5 drive. If I click the check box next to the drive itself, it informs me that the selected drive is greater than 2TB, and that I might want to consider dividing the disk into smaller drives. Why on earth can't I just select some of the shares and not others, like I could with the old Home Server?

    quarta-feira, 25 de maio de 2011 01:57

Todas as Respostas

  • On Wed, 25 May 2011 01:57:09 +0000, Dave Loewen wrote:

    In my WHS2011 machine I've got a RAID5 made up of 3 2TB drives (so 3.63TB total). I have a 2TB drive for server backup, and I'd like to back up only some of the shared folders (about 1TB worth) onto that backup drive. But, when I go through the "Set Up Server Backup" wizard, on the "Select which items to back up" page, I am not being presented the option of choosing subfolders for my RAID5 drive. If I click the check box next to the drive itself, it informs me that the selected drive is greater than 2TB, and that I might want to consider dividing the disk into smaller drives. Why on earth can't I just select some of the shares and not others, like I could with the old Home Server?

    Are running the RTM version of WHS 2011? I know this was a reported bug and
    I thought I'd read a response that it was supposed to be fixed by RTM.
    In any event you can work around this issue by using the Windows Server
    Backup GUI directly, rather than going through the Dashboard. You'll still
    need to keep the total selected content below 2 TB though.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    Remember the good old days, when CPU was singular?

    quarta-feira, 25 de maio de 2011 02:34
  • I'm using the final-release OEM pack that I received from CompuPlus today. I wonder if others are still experiencing the issue. Where do I find the GUI without going through the dashboard? I'll let you know if I have better luck there.

    quarta-feira, 25 de maio de 2011 02:47
  • On Wed, 25 May 2011 02:47:12 +0000, Dave Loewen wrote:

    Where do I find the GUI without going through the dashboard? I'll let you know if I have better luck there.

    Click Start then type backup in the Search programs and files text box.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    It is ten o'clock; do you know where your processes are?

    quarta-feira, 25 de maio de 2011 03:12
  • Thank you, that did the job. I hope they sort this out in a future update.
    quarta-feira, 25 de maio de 2011 03:36