none
Home Server Sharing Issue

    Întrebare

  • Hello.  First time poster looking for assistance. 

    I set all my sharing permissions when I set up WHS2011 about 2 weeks ago.   I set my permission, with the admin account and I could access everything from my homeserver URL and from other PCs.  Just today I logged into the URL and only 3 of the 11 folders I previously saw were available.  When I went on my server, and checked the sharing information for each folder, the name of the admin account was missing.  Any ideas on how/why this happened?

    29 februarie 2012 02:48

Răspunsuri

  • Changing permissions through the Windows Explorer interface have been reported to cause the problems you are experiencing.  If things are still not working correctly, then recheck/reset the permissions through the Dashboard.  Hopefully, you will be able to recover any damage that has been done.


    ____________

    BullDawg
    In God We Trust
    ____________
    <ThePolitburo> wrote in message news:9fe97fd3-d5ad-4e17-ae49-fa190fc56dbd@communitybridge.codeplex.com...

    I did have things set up on the dashboard, and through the folders in Windows as well. I also had a homegroup set up and I removed myself from that group. We will see if it gets better.


    BullDawg
    1 martie 2012 02:14

Toate mesajele

  • Did you set your permissions with the Dashboard?

    Additionally, if you added WHS 2011 to Homegroup, that will break and override any previously set permissions.  If this is the case, remove WHS 2011 from Homegroup.

    To set folder permission in WHS 2011, see the following:

    http://onlinehelp.microsoft.com/en-us/windowshomeserver2011/managing-shared-folder-access-2.aspx


    ____________

    BullDawg
    In God We Trust
    ____________
    <ThePolitburo> wrote in message news:29150a6c-f2ac-490d-8ba2-7a0434fa845a@communitybridge.codeplex.com...

    Hello. First time poster looking for assistance.

    I set all my sharing permissions when I set up WHS2011 about 2 weeks ago. I set my permission, with the admin account and I could access everything from my homeserver URL and from other PCs. Just today I logged into the URL and only 3 of the 11 folders I previously saw were available. When I went on my server, and checked the sharing information for each folder, the name of the admin account was missing. Any ideas on how/why this happened?


    BullDawg
    29 februarie 2012 04:27
  • I did have things set up on the dashboard, and through the folders in Windows as well.  I also had a homegroup set up and I removed myself from that group.  We will see if it gets better.
    29 februarie 2012 18:42
  • Changing permissions through the Windows Explorer interface have been reported to cause the problems you are experiencing.  If things are still not working correctly, then recheck/reset the permissions through the Dashboard.  Hopefully, you will be able to recover any damage that has been done.


    ____________

    BullDawg
    In God We Trust
    ____________
    <ThePolitburo> wrote in message news:9fe97fd3-d5ad-4e17-ae49-fa190fc56dbd@communitybridge.codeplex.com...

    I did have things set up on the dashboard, and through the folders in Windows as well. I also had a homegroup set up and I removed myself from that group. We will see if it gets better.


    BullDawg
    1 martie 2012 02:14
  • Thanks, BullDawg!
    1 martie 2012 03:03