none
Windows 7 Build 7601 This copy of Windows is not genuine message

    Question

  • I've been running Acronis DriveCleanser in Acronis True Image Home 2011 to wipe hard drives for the past 24 hours.

    When I started my Windows machine yesterday, all was well.

    When I checked on the machine tonight after work, I have the "This copy of Windows is not genuine" message on my screen.

    I purchased a retail copy of Windows 7 Home Premium from NewEgg in 2009 and have been using the PC without issue for the past 3 years.

    MGADiag.exe results:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-Y6YD2-PBDTM-6GDK6
    Windows Product Key Hash: cUPYx86jW0wACHsFiAlFwHu2bWo=
    Windows Product ID: 00359-112-7069204-85449
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {1473AD88-0297-44BA-A514-879457A7229E}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.120830-0333
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Edition 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1473AD88-0297-44BA-A514-879457A7229E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-6GDK6</PKey><PID>00359-112-7069204-85449</PID><PIDType>5</PIDType><SID>S-1-5-21-2136282067-3557614133-2125976674</SID><SYSTEM><Manufacturer>MICRO-STAR INTERNATIONAL CO.,LTD</Manufacturer><Model>MS-7577</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.7</Version><SMBIOSVersion major="2" minor="5"/><Date>20091019000000.000000+000</Date></BIOS><HWID>B25A3C07018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>B284A5AEA48EDD6</Val><Hash>DI6AYb7LJoYgj2kIwjaelRAGfjo=</Hash><Pid>70145-747-5889401-57009</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) Microsoft VBScript runtime error: Permission denied

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C533
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 11:29:2012 16:28
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    N/A, hr = 0x80070005

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            7577MS        A7577100
      FACP            7577MS        A7577100
      HPET            7577MS        OEMHPET
      MCFG            7577MS        OEMMCFG
      OEMB            7577MS        A7577100
      SSDT            A M I         POWERNOW

    Please let me know the best method to resolve this problem.

    Thank you.

    Friday, November 30, 2012 1:17 AM

Answers

All replies

  • Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) Microsoft VBScript runtime error: Permission denied

    This particular error is a very difficult one to diagnose - and a fix has so far eluded us :(

    If you want to work towards a solution with me, let me know - it could take a while!

    Otherwise, your best bet is going to be either a repair install, or contacting WGA Support at MS (which may or may not be free)

    WGA Support can be found here

     

    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

     

    Outside North America: http://support.microsoft.com/contactus/?ws=support#tab0

     

    Please let us know if (and how) MS manage to repair the problem without a repair install of the OS - it would be useful for future reference!    


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, November 30, 2012 1:14 PM
    Moderator
  • Noel,

    Thanks for the contact information.

    I called Microsoft this afternoon and spent about an hour on the phone with 3 different technical support contacts.

    The first two contacts got the same error messages I did when trying to activate Windows 7 (0x80070005, Access is denied). 

    I got a case number and was transferred to the third technical support person.

    After setting up a remote assistance connection, running the MS Diagnostic Support Tool, uploading the results and rebooting my PC, Windows 7 was back to normal.

    I'm not sure what went on behind the scenes, but the machine is back to normal.

    Thanks again for the help.

    Pat

    Wednesday, December 05, 2012 1:26 AM
  • That's an unusually good result!

    Thanks for the feedback - just for my peace of mind, please post a new MGADiag report (I've seen too many people come back from a support session with the problem hidden, rather than cured!)


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, December 05, 2012 9:12 AM
    Moderator