none
WHS and Client Update Issue

    Question

  • Hi some months ago I purchase a HP Media Smart Server EX470. I have some problems with the Update of my Server and my Clients. When I tried to Update the Server  it started downloading but it was very slow I don't know why? Is there any problem with the software installed on my Server?

    As you may know when you install HP software on your Clients(WHS Connector Software) it also installs HP Update program for updating the Connector Software. When I tell the Software to check HP's website for new Client Server Update it finds an Update with the size of 44 Mb but when I tried to download it was interrupted when It had downloaded about 30Mb. I tried again and I downloaded and when I installed it I couldn't backup my PC to Server anymore. When I removed and reinstalled the Connector came with Server the problem was solved. The problem was about a version mismatch between My PC and WHS. what's the issue?


    Thank you

    Alireza Abdoli
    Sunday, September 21, 2008 8:14 PM

All replies

  • Alireza Abdoli said:

    Hi some months ago I purchase a HP Media Smart Server EX470. I have some problems with the Update of my Server and my Clients. When I tried to Update the Server  it started downloading but it was very slow I don't know why? Is there any problem with the software installed on my Server?

    As you may know when you install HP software on your Clients(WHS Connector Software) it also installs HP Update program for updating the Connector Software. When I tell the Software to check HP's website for new Client Server Update it finds an Update with the size of 44 Mb but when I tried to download it was interrupted when It had downloaded about 30Mb. I tried again and I downloaded and when I installed it I couldn't backup my PC to Server anymore. When I removed and reinstalled the Connector came with Server the problem was solved. The problem was about a version mismatch between My PC and WHS. what's the issue?


    Thank you

    Alireza Abdoli


    Is it currently working?  If you open the Console and click the Settings button (in the top right corner), then click the Resources tab, you will see version numbers there.  What are those numbers?
    Sunday, September 21, 2008 11:18 PM
    Moderator