none
Remote Desktop into Server 2016 gives black screen. Same issue as bug recently found/fixed in 2012 R2 RRS feed

  • Question

  • Is anyone aware of a fix to this issue?

    See the post from Sasha (Microsoft): here

    Here is a post to the MS KB acknowledging and providing a resolution for 2012 R2: here 

    To resolve the issue when it happens, i need to kill the TermService service (it won't stop normally as it is in a deadlock state). I can then start the service again and it's business as usual until it happens again.

    I can't see any info about this in RDS 2016... Anyone else? MS?

    Thanks,

    Stephen

    Wednesday, January 11, 2017 1:35 AM

Answers

All replies

  • Hi Stephen,

    In my experience this issue should be resolved as of the January 10, 2017 (KB3213986) update to Server 2016.  If you have installed all the latest updates on the server and are still seeing this issue please reply back.

    Thanks.

    -TP

    Sunday, March 19, 2017 10:39 PM
    Moderator
  • Is there any other fix for this? I have sites that are displaying this symptom, but will not allow me to install the specified manual KB321986 update, saying it is not valid for my systems. These are Win Server 2016 boxes with heavy RDP usage. If one screen turns black, if anyone else logs off and back on their screens will also show black. There is no way I can find to correct the situation short of doing a hard reset of the server. I really need this to not be a problem anymore. I have extremely frustrated people calling me at all hours since I had to provide them with my cell # so that I can remote in via AVG's system utility and perform a reboot. This is really getting old.
    Thursday, June 29, 2017 3:55 PM
  • hi,

    i can confirm this is not resolved.

    we're seeing "black screen on login errors" randomly on our rds machines. until now i wasn't able to pinpoint the source of the problem, however i can also confirm that termservice is locked and cannot be restarted.

    i have posted my findings here: https://social.technet.microsoft.com/Forums/en-US/3fdfa58b-fe1b-4546-85d2-d43dac9bcc10/black-screen-on-all-new-connections-sessionhost-has-to-be-rebooted-error-1534?forum=winserverTS

    Tuesday, July 4, 2017 9:34 AM
  • Hello! I have same problem! Do you found Solution for this bug? Thanks in advance!
    Thursday, July 20, 2017 6:54 AM
  • Hello! I have same problem with my Windows 2016 Terminal Server. Hard rest is too tough solution. For soft reboot you can even on black screen press Ctrl+Shift+Esc > Task manager > File > Run > CMD >  shutdown /r /f /t 1
    Thursday, July 20, 2017 7:22 AM
  • we continue seeing the "black screen upon user login until session host is rebooted" error at least once per week on random ocassions and hosts.

    this issue is not answered or resolved.

    Monday, July 31, 2017 7:34 AM
  • We're experiencing the same issue daily. Rather than reboot, I can login with a higher privileges account and manually signout a user. Once they log back in it appears fine. No fix from MS yet, we have all updates.
    Friday, August 4, 2017 10:44 AM
  • KB3213986 is installed but black screen still appears. Server reboot is the only way to fix this issue. Is there another way to deal with this problem?
    Sunday, August 13, 2017 9:15 AM
  • We had the issue on the 8th of August, did all the Updates and were not having the issue until today. It struck today at about 13:00 german time. Logon with whatever priviledges is not possible, Ctrl-Shift-Esc has no effect.There are SMB Shares on the server which are still available and i can also PSEXEC into a cmd-Box on the server. I can still see sessions with qwinsta, did not try anything further. Suggestions?

    best regards

    Martin

    Wednesday, August 23, 2017 2:30 PM
  • Experienced a similar issue today.  Login to Admin account at console hung, so had to reset server.  This is a Server 2016 RDSH installed as a guest on a Server 2012 R2 Hyper-V host. 
    Thursday, August 24, 2017 4:28 AM
  • Similar issue here. Server 2016 RDSH installed as guest under Citrix XenServer, plain RDS, no Citrix XenApp or XenDesktop. Users can log in and create a session but shows black screen. Restarting the RDSH server still does not handle it immediately, it takes another 20 - 45 minutes before the black screen suddenly turns into the regular desktop. I also get a black desktop if I log in as admin into the RDSH server (not via RDP but via XenCenter console).

    Ctrl+Shift+ESC shows the task manager. Using TaskMgr to start Windows Explorer shows the task started in the task manager but Explorer window does not become visible. Some programs can be started this way via Task Manager, others cannot. So it seems everything works but it just does not show desktop - Windows Explorer used to be the process which also shows the desktop - not sure about Server 2016 if that is still the case.

    The RDSH server in question has another issue which seems related - the start menu does not work. Cortana does not work. Curiously, the DC of that network acting as session broker does not have the black screen issue (never had), and does not have the start menu issue. 

    I'll try full re-installation next. It is clearly a Windows 10 UI problem.


    Atradius

    Friday, October 20, 2017 7:38 AM
  • Hello,

    same here. It looks like it is a problem with the soundservice. The moment i kill the process audiodg.exe everthing is fine again.

    • Proposed as answer by Koosvd Wednesday, March 21, 2018 10:22 AM
    Monday, November 20, 2017 1:44 PM
  • oh wow. i can confirm that killing the audiodg.exe resolves the issue instantly.
    Wednesday, January 10, 2018 8:33 AM
  • any update to this, we are having the same problem across many of our rds 2016 servers.  They all have jan 2018 update installed.
    Monday, January 29, 2018 12:34 PM
  • it keeps us pretty busy as well. 24 session hosts affected ...
    Thursday, February 1, 2018 12:57 PM
  • new possible workaround here: https://social.technet.microsoft.com/Forums/en-US/winserverTS/thread/3fdfa58b-fe1b-4546-85d2-d43dac9bcc10/
    Sunday, April 1, 2018 4:14 PM
  • Any news from Microsoft on this. We are having the same problem with Server 2016 and it is not in a domain.
    Friday, June 1, 2018 12:16 PM
  • Hi,


    same problem here with Windows 2016 RDS Server on Hyper V.

    My solution to avoid a reboot :

    Send Ctrl-Alt-Suppr from Hyper V Manager

    File - Execute - CMD

    "taskkill.exe /F /IM audiodg.exe"

    and the desktop comes back and black screens for new connections is not happening anymore.


    But if anyone has a permanent solution to prevent this problem from happening again, he will be welcome !



    • Edited by Cyril FM Friday, June 8, 2018 3:22 PM
    Friday, June 8, 2018 3:21 PM
  • To add a "me too":

    Physical box, HP DL385 Gen8 with AMD CPUs. 

    Windows 2016 Standard with Desktop Experience. 

    Runs System Center Data Protection Manager. Hyper-v role is installed for DPM to be able to do Hyper-V full VM (VHD level) backups. 

    Get the black screen at login once a month or so. Am working on figuring out if there is a timing pattern.

    Audiodg.exe is not running. The black screen happens whether RDP or ILO Remote Console access.

    Ctrl-Alt-Del can bring up task manager. Ran shutdown.exe /r, and it just sat at blue "restarting computer" screen. 

    Had to cold boot it via ILO.

    Monday, June 11, 2018 1:11 PM
  • Is there anybody with a workaround? Got the excact same issue with four RDS 2016. Killing the audiodg.exe process not always helping.
    Wednesday, June 20, 2018 9:32 AM
  • Symptoms for this fix require firefox to be installed in your build and 2016 (audiodg.exe related issue)

    The bug is actually formed by firefox creating an endless loop in the audiodg.exe process, even if firefox is closed and the sessions terminated, the loop within audiodg.exe will remain halting windows logons just before desktop is shown.

    In short the fix is (if your issue is to do with terminating audiodg.exe, where terminating it fixes the issue):

    Added a preferential policy for users to set the windows default sound scheme to “no sound”

    IMPORTANT change:

    Previous fix :HKCU\AppEvents\Schemes (default value = ".None")

    New fix: Read my updates below in another update (7 post below) on keeping the key as ".Default" (selection of the sound scheme) and instead disable the logon sound in the default sound scheme

    The problem:

    We had sessions stuck at a black screen, during logon 2016 RDS.

    ~ 4 months ago we worked with MS and I sent them a few memory dumps

    While they were evaluating the dumps I found a process via RDP ing to an effected host, kicking all the users then going through all the processes killing them one at a time

    I eventually found via the RDP console, “audiodg.exe” when I killed it all the sessions progressed to desktop immediately

    MS looked at this process and the memory dumps and found a deadloop had been created with this exe even though the caller “firefox” had been closed and the sessions terminated

    End up they were able to replicate the issue by playing 3 videos concurrently within one firefox tab, this created an endless looping process within audiodg.exe

    • We ended up closing the case with remove firefox or disable audio (knowing we could not do either)

    Time passes and I had time to think about it, with the odd host having the issue every now and then

    We had the issue last week on two host and I looked into it further

    My first idea was to kill audiodg.exe on a 5 minute basis

    I found IE and chrome coped with that fine (audio would pause for .5 of  a second, audiodg.exe would restart immediately and the video would continue playing

    Firefox, the video paused and had to be un-paused.  Thought this is not ideal and may cause a call or two

    I then went through the hosts and found audiodg.exe not running on all of them (ahh so it’s not running all the time, what calls it then)

    Started a youtube vid and audiodg.exe starts immediately, it must be used to split the audio for each of the user sessions

    I then thought well if it’s not running all the time then what calls it during the logon process (light bulb moment. windows sounds, the logon sound)

    OLD fix Added a user preferential policy to set the windows default sound scheme to “no sound” HKCU\AppEvents\Schemes (default value = ".None")

    New Fix: Added a user preferential policy to clear the vlaues in:

    The two keys to change are the "default" values in:
    • HKEY_USERS\temphive\AppEvents\Schemes\Apps\.Default\WindowsLogon\.Default
    • HKEY_USERS\temphive\AppEvents\Schemes\Apps\.Default\WindowsLogon\.Current
    • Clear the DATA value but keep the (Default) example:

    Have not seen the issue since

    Applies to Terminal server 2016 (firefox all versions, some are worse than others)

    We will likely add a 6 hr sched task in to kill audiodg.exe because if a deadloop exists it is likely no audio can be played for other users.

    Hope this helps

    Credit to MS support for analysing the memory dumps













    Tuesday, July 3, 2018 4:42 AM
  • A big THANK YOU! This problem has bugged us for 6 days now.
    Wednesday, July 4, 2018 12:28 PM
  • Same issue with RDS 2016.  Users getting black screen.  Even console access presents a black screen.killing audiodg.exe process restored the desktop immediately.  I noticed that a bunch of services were in the starting/stopping state.  After killing the audiodg.exe process all services are running normally.

    Wednesday, August 8, 2018 8:52 PM
  • I' experiencing the same issue on a physical HP server, where no audiodg.exe process is running, Any ideas?
    Monday, August 13, 2018 8:15 AM
  • SAME ISSUE. Brand new server. Fresh install. You guys are making me look like an idiot for upgrading. I renabled our 2012 server and virtualized it. 

    Monday, August 13, 2018 7:12 PM
  • Hi ;

    We had this problem as well... and we could not figure out what was the issue.

    Turns out it was malware... We solved it by installing MBAM ... 

    I understand sounds really the first thing that someone would say about a computer... Just its worth the try

    Monday, August 13, 2018 7:22 PM
  • Still happening. I did the registry change to .None and the system went almost 3 weeks before it started doing it again. Twice so far this week.

    Will there EVER be a fix????????????????????????????????????????????????????????????????????

    Microsoft?????????????????????????????????????????????????????????????????????????????????

    Is anybody there?????????????????????????????????????????????????????????????????????????

    Wednesday, August 29, 2018 6:57 PM
  • Once again I am asking: is there another KB besides KB3213986 that will possibly correct this bug? I have tried manual install of KB3213986 on 2 different 2016 Servers only to be told that it isn't applicable to my OS. This is an ongoing issue, and obviously has been for nearly 2 years. When will it be fixed? If it has been fixed, where can I get a KB fix that actually IS applicable to the system that it's supposed to be applicable to? I can't express in mere words the level of frustration here.

    Wednesday, August 29, 2018 7:09 PM
  • Great job! Thanks a lot, it is still working for 3 weeks. Before, we had the issue nearly daily. The "no sound" Regkey have fixed the problem in our enviroment.
    Monday, September 3, 2018 9:42 PM
  • I'm at the beginning of W2008R2 RDSH migration to W2016 RDSH. I have to say that I bumped into several bugs, such as this one, that make me think that Microsoft is not taking RDSH as a serious subject. I'm not going to move all my users to W2016 anytime soon.

    Yesterday, I started a Remote Desktop from home. Immediately after login I had a popup "do you have problem with sound ?"  huuuu.... well... no, maybe.. who knows...

    Then I got a black screen. To kill that locked session, I tried to open another remote desktop as a user with administrative right : Black screen. I tried to open the console session from our virtualization management platform : black screen.

    I ended up restarting the server from the virtualization management platform. Luckily this server had no users.

    I understand that turning sound off may helps but what if users wants sound ???



    • Edited by lolix2 Tuesday, September 4, 2018 7:27 AM
    Tuesday, September 4, 2018 7:04 AM
  • dont do the above thing i will tell you how to fix this black screen issue no need to shutdown for off time of work.

    step1: 

    Ctrl+Shift+ESC

    step2: 

    file----new task---- explorer (write in run command) and press enter.

    remember me in pray.

    thanks,

    Sunday, September 9, 2018 11:21 AM
  • I'm at the beginning of W2008R2 RDSH migration to W2016 RDSH. I have to say that I bumped into several bugs, such as this one, that make me think that Microsoft is not taking RDSH as a serious subject. I'm not going to move all my users to W2016 anytime soon.

    Yesterday, I started a Remote Desktop from home. Immediately after login I had a popup "do you have problem with sound ?"  huuuu.... well... no, maybe.. who knows...

    Then I got a black screen. To kill that locked session, I tried to open another remote desktop as a user with administrative right : Black screen. I tried to open the console session from our virtualization management platform : black screen.

    I ended up restarting the server from the virtualization management platform. Luckily this server had no users.

    I understand that turning sound off may helps but what if users wants sound ???



    The reg key just disables the windows "logon" "ta daaa" sound and other system sounds it does not disable sound as a whole.  Sound will still work for video's etc 

    This is what you are changing with the reg key


    Wednesday, September 12, 2018 11:53 PM
  • Windows error reporting (the prompt) could also be causing a stop on progression to desktop. I found we were having an issue with windows error reporting (the pop up prompt) preventing users progressing to desktop at one stage. You may have an app erroring out out as the users get towards desktop.  You can disable this prompt in many ways via group policy or an example of powershell.

    I found the users never see the prompt because the gui was not up enough to see popups remotely, it was a component of the citrix vda causing the error in our case.

    Found this error in the aplication windows logs, suggesting WER had reported an error.

    Example of popup (The users do not see this window, but this is what is prenting the progression to desktop if prompting for reporting is enabled Default behavior). Users cant click anyhting because they don't see the window.  Fix is to disable it:

    Couple of options, turn it off fully:

    Powershell: PS Disable-WindowsErrorReporting

    Disable the prompt only:

    Group policy method for the prompt behavior (I found WER Prompt was set as default action, used the policy to reverse it):

    You can also set the windows erorr reporting component not to prompt the user, but do it silently.

    1. Open the Local Group Policy Editor.

    2. In the left pane of the Local Group Policy Editor, click/tap on to expand Computer Configuration, Administrative Templates, Windows Components, Windows Error Reporting






    Thursday, September 13, 2018 7:05 AM
  • PLEASE SPREAD THE WORD, THIS SITE SAVED MY LIFE!!!  REMOTELY RESET YOUR BLACK SCREEN SESSIONS!!

    https://anandthearchitect.com/2008/08/01/how-to-logoff-remote-desktop-sessions-via-command-line-tools/<o:p></o:p>

    I used this command to find the process ID on a windows 10 os;<o:p></o:p>

    c:\quser /SERVER:servername<o:p></o:p>

    Then this to kill my session (my session ID was 55);<o:p></o:p>

    logoff /SERVER:servername 55 /v<o:p></o:p>


    Friday, September 21, 2018 5:49 PM
  • I'm not sure if it is related, but the solution being stopping Windows Audio service as well, I report it here. (as Black screen of deaf..;-)

    Symptoms : Users want to run an application (Thunderbird) and nothing, just nothing happens. No clue.

    As an admin, I couldn't start that application either.

    BUT... as an admin I could stop Windows Audio service. Then all instances that were stalled somewhere popped-up...

    Flabbergasting





    • Edited by lolix2 Monday, September 24, 2018 2:54 PM
    Monday, September 24, 2018 2:51 PM
  • I'm not sure if it is related, but the solution being stopping Windows Audio service as well, I report it here. (as Black screen of deaf..;-)

    Symptoms : Users want to run an application (Thunderbird) and nothing, just nothing happens. No clue.

    As an admin, I couldn't start that application either.

    BUT... as an admin I could stop Windows Audio service. Then all instances that were stalled somewhere popped-up...

    Flabbergasting





    The behavior you suggest matches the dead loop wihtin the Windows audio service. Basically this process creates an audio chanel for each user.  It is initiated (started) whenever sound is used, eg end the "Windows Audio Device Graph Isolation" process via task manager, play a sound and the process will start immediately regardles of audio source (play anything with sound). If this process "Windows Audio Device Graph Isolation" is in a dead loop it is likely your app was waiting for it to become free. As I said in a an earlier post this loop is creted by playing 3 video streams within one firefox browser tab. The options are:

    • Remove firefox (probably the best solution, if it is an option)
    • Create a scheduled task to terminate the "Windows Audio Device Graph Isolation" process on a 1-12 hourly schedule (this will just fix hosts at the point when it runs).  Be aware terminating this process will halt online videos playing in chrome. IE and firefox seemed to continue (restarting the "Windows Audio Device Graph Isolation" automatically without issue.  I suggest you test this behavior in each browser, start a video playing in youtube then end "Windows Audio Device Graph Isolation" process.  You should see IE is probably the most reliable for video continuing to play (1/2 second audio pause).
    • Ensure wihin controlpanel/sounds, the sound scheme is set to none (with this option atleast users will get to desktop, but the audio loop may prevent audio enables process running like you found until the"Windows Audio Device Graph Isolation" process is terminated, removing the deadloop ) 


    Thursday, September 27, 2018 11:43 PM
  • Still happening. I did the registry change to .None and the system went almost 3 weeks before it started doing it again. Twice so far this week.

    Will there EVER be a fix????????????????????????????????????????????????????????????????????

    Microsoft?????????????????????????????????????????????????????????????????????????????????

    Is anybody there?????????????????????????????????????????????????????????????????????????

    Hi,

    Funny enough the .None had worked for us for  4 odd months without issue until yesterday we had a host with the issue.  After investigating I can see the cause is the same (deadloop in "Windows Audio Device Graph Isolation").  What I did note as a user was that the windows logon sound was still active, it appears that setting the key in preferential policy may not always beat the user getting to the point where the logon sound is played.

    One option is to remove the cause "Firefox"

    The other is to disable the logon sounds

    I now userstand a bit more about how the sound profiles after looking into adding it to the default user profile.

    The .None  HKCU\AppEvents\Schemes (default value = ".None") key will not work by the looks of it if added to the default user profile.  If .None is added then when a new user is created a sound profile is created called .None with all of the windows default sounds active.  Think of the key here as the name of the sound profile the user is using, in this pic you will see a profile .None does not actually exist. So now I understand why setting the HKCU\AppEvents\Schemes (default value = ".None") works for a user with an existing profile because you are telling windows to use a profile that does not exist in the sub keys (effectively breaking the process)

     

    The solution I worked on yesterday is to disable the windows logon sound in the default user profile (for new users) and disable it for any users with user profiles.

    Be aware this is without warranty and by proceeding you accept the risks involved, you should only proceed if you are familiar with updating the registry and understand how it works. 

    Here is the process to disable the logon sounds in the Default user profile (we are going to load the default user profile user registry and edit the default sounds profile, then unload the profile) :

    1. Open "regedit.exe" as administrator
    2. Click  on HKEY_USERS

     3. With "HKEY_USERS" highlighted, go to the file menu (FILE, LOAD HIVE)

    4.  Select the default user profiles normall located in "c:\users\default\ntuser.dat" (this file is the HKEY_CURRENT_USER for the default user profile) 

    5. In the Load hive window enter "temphive"

    6. The "default" users registry is now ready for editing, make sure you backup any keys before you change them via: (file, export) if you want to roll them back later. (you will need to get back to this step if you want to restore the reg keys later)

    7. The two keys to change are the "default" values in:

    • HKEY_USERS\temphive\AppEvents\Schemes\Apps\.Default\WindowsLogon\.Default
    • HKEY_USERS\temphive\AppEvents\Schemes\Apps\.Default\WindowsLogon\.Current
    • Remove the DATA value (path to the sound file) by double clicking the (default) key and clear the sound file out, this is what it should look like when done for both keys

    8. Make sure you have done it for both keys I listed above (.Current and .Default)

    9. Now unload the default users registry profile (highlight the top key "HKEY_USERS\temphive", select "File", "Unload Hive"

       

    All new users (not existing user profiles) will now have no logon sound set.

    If you have existing user profiles you will probably be best to apply the two keys via preferential policy, be aware that what ever profile you have specified here the corresponding "sound profile" needs to be updated.  here is an example of the .Default profile being active and the corresponding "sound scheme, notice the names both match"

    Before:

    After:

    I think is is also a good idea to terminate "Windows Audio Device Graph Isolation" daily at a minimum, this will alteast reset the deadloop if it exists allowing audio to be used. You could setup a scheduled task to do this. Be aware that terminating this process on a regular interval will halt vidoes playing in Chrome (user has to click play again) I found, I also found this in previous versions of firefox. IE seems to cope file with this process being terninated, IE will restart "Windows Audio Device Graph Isolation" within .5 of a second and video will continue playing.

    Good luck






    Friday, September 28, 2018 1:13 AM
    • Make sure the black screen windows patch is applied (windows updates apply all)

    Specifically KB3213986 https://support.microsoft.com/en-gb/help/4009938/windows-10-update-kb3213986

    Friday, September 28, 2018 2:01 AM
  • As it seems to be part of the "cumulative" policy, yes it must have bee applied.

    Although I always give a couple of weeks to the latest cumulative patches to be sure that the patches of the patches of the patches will be installed as well.

    Nevertheless.... could you please tell me how I can make sure that this particular patch (or any other) have been applied ?

    • Edited by lolix2 Monday, December 3, 2018 7:40 AM
    Monday, December 3, 2018 7:35 AM
  • Despite disabling all system sounds, I Still have to restart the Windows Audio service several times a week.

    unfortunately we're bound to Firefox. But are we sure this is the only software that causes that problem ?

    If one software can create such a deadlock in a system service, why another software wouldn't be ?

    This MUST BE FIXED at the OS level.

    Please.

    This is killing me.



    • Edited by lolix2 Tuesday, January 22, 2019 10:11 AM
    Tuesday, January 22, 2019 10:11 AM
  • Despite disabling all system sounds, I Still have to restart the Windows Audio service several times a week.

    unfortunately we're bound to Firefox. But are we sure this is the only software that causes that problem ?

    If one software can create such a deadlock in a system service, why another software wouldn't be ?

    This MUST BE FIXED at the OS level.

    Please.

    This is killing me.


    I agree. This has been going on for so long it's becoming ridiculous. Microsoft are treating this like if they ignore the problem it'll resolve itself. There is something fundamentally wrong with Win 2016. We don't get this on any other OS like 2012, 2012r2 that we have a running RDS environment.
    Sunday, January 27, 2019 3:49 AM
  • Take a look at https://support.microsoft.com/en-us/help/4487006

    Improvements and fixes


                

    This update includes quality improvements. No new operating system features are being introduced in this update. Key changes include:

    • Addresses an issue that may cause the Remote Desktop Protocol (RDP) client application to display a black screen at user login. 

    Friday, February 22, 2019 1:52 PM
  • Except - this patch introduces a BSOD and your Session Hosts will crash on user logoff - absolutely killed us.

    In some cases, Windows Server will stop working and restart when hosting multiple terminal server sessions and a user logs off. The faulting driver is win32kbase.sys. This issue is resolved in KB4489882.

    Friday, March 22, 2019 3:08 PM
  • I now have March 19, 2019—KB4489889 (OS Build 14393.2879) installed and i have also disabled Cortana! 3 days now and no black screen issues for impacted servers - hopeful this is now resolved but who knows.

    HKLM\SOFTWARE\Policies\Microsoft\Windows\Windows Search

    REGDWORD

    AllowCortana

    Hex 0



    • Edited by _Craigo_ Friday, March 22, 2019 3:12 PM
    • Proposed as answer by Steb0ne Thursday, June 6, 2019 2:35 AM
    Friday, March 22, 2019 3:11 PM
  • We had a similar issue, I ran sysinternals process monitor while the user was logging in and saw this Registry key getting hit 1.5 million times. Server 2016 RDS 30-40 people \ server Dell PE R440 64G\ SAS SSD\ Dual Xeon Silver 4114 -

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UFH\SHC)

    which brought me to this link

    https://support.microsoft.com/en-us/help/3161390/slow-logon-with-a-blank-screen-in-windows-7-or-windows-8-1

    I added the del reg key through Group Policy and our issue has been resolved completely. Login times went from 3-4 minutes down to 15 seconds.


    Tuesday, September 10, 2019 2:27 PM
  • Please, press Task Bar (ctrl+alt+end for remote RDP)then logof off logged users, then check processes and disconnect of winlogon processes.
    • Edited by Bokica M Wednesday, March 4, 2020 2:16 PM
    Wednesday, March 4, 2020 2:08 PM