none
C5 i 'skyen'

    Spørgsmål

  • Jeg kører fortiden et forsøg med C5 på et SkyDrive og det fungerer tilsyneladende fint. Er der nogen der har kendskab til om der skulle nogen utilsigtede følger ved det?

    mvh
    Flemming

    8. maj 2013 10:34

Alle besvarelser

  • Hej Flemming,

    Jeg formoder at du bruger SkyDrive plug-in'en til Windows Explorer.
    Hvis der er tilfældet, ligger filerne på dit SkyDrive lokalt på den enkelte klientmaskine i stien %userprofile%\SkyDrive, og bliver i baggrunden synkroniseret med SkyDrive i "skyen".
    Hvis det er en enkeltbruger installation, og brugeren kun tilgår C5 fra een klientmaskine ad gangen, og at den enkelte klientmaskine når at synkronisere alle ændrede filer i C5 installationen, inden den lukkes, så kan det muligvis fungere.
    Flerbruger scenarier må med stor sandsynlighed fejle, da det er hele filer, som synkroniseres - præmisserne for C5's evner som flerbrugersystem er under alle omstændigheder brudt.
    Licensforholdene for enkeltbruger installationen er under alle omstændigheder problematiske, da det i princippet kræver en ekstra mobil licens at have en kopi af sin C5 liggende på en anden maskine end den, som C5 primært er installeret på.


    Venlig Hilsen Henrik Hansen Program Manager II Microsoft Dynamics C5

    13. maj 2013 07:08
    Ejer
  • Hej Henrik

    Tak for svaret. Lidt i fortsættelse af ovenstående har jeg så i stedet forsøgt at afvikle C5 fra et NAS-drev (i disse snart dedikerede server-løse tider). Igen for at opnå noget sikkerhed af data olign. Men når jeg starter C5 fejlmelder den at der er "No codes for the label file". Mener der er fulde rettigheder til drevet. Hvad kan det skyldes?

    mvh
    Flemming

    7. juni 2013 08:54
  • Hej Flemming,

    Kernen kan ikke "se" c5codes.c5s.

    Hvilken C5 version/ C5 kerneversion tester du med?

    Er det et mappet drev, eller kører du direkte fra en UNC sti?


    Venlig Hilsen Henrik Hansen Program Manager II Microsoft Dynamics C5

    7. juni 2013 09:00
    Ejer
  • Hej Henrik

    Det er 2012 SP1 og det er samme problem uanset om der er mappet drev eller ej.

    mvh
    Flemming

    7. juni 2013 09:05
  • Hej Flemming,

    Jeg har ikke specielt forstand på NAS'er og deres filsystem, men C5 er beregnet til at køre fra NTFS-baserede drev.


    Venlig Hilsen Henrik Hansen Program Manager II Microsoft Dynamics C5

    7. juni 2013 09:13
    Ejer
  • Hej Henrik

    Prøvede lige det samme med en ældre C5 (2.1) hvor jeg mappede drevet så virker det.

    mvh
    Flemming

    7. juni 2013 09:21