none
C5 V4.3.0.176 Win32

Alle besvarelser

  • Hej ALDHebu

    Det er ikke en fejl jeg har set før, så det bliver lidt nogle gæt.

    Inden du prøver følgende, så tag en backup! Og det er helt klart noget du bør lave når du er alene i C5.

    Oplever i fejlen på mere end en PC - eller har i kun en PCer med C5?

    Ligger i C5 lokalt eller på en server?

    Her er nogle forslag du kan prøve allerede nu:

    Kører i med C5 med SQL-databasen?

    Så kunne det være et bud lige at udelukke såkaldte 0-løbenumre: Gå til Generelt/Tilpasning/Udviklingsmenu. Derefter Kør/MNX. Skriv DBA. Vælg Datamanipulation/Generelt/Løbenummer. Der må absolut ikke være nogle. Hop baglæns ud med ESC til du står i C5s hovedmenu.
    Finder du nogle skal de slettes på SQL-serveren da C5 ikke kan håndtere poster med løbenummer 0

    Check evt. også at SQL-tabellerne passer med det C5 har som tabeldefinitioner: Gå til Generelt/Tilpasning/Udviklingsmenu. Derefter DBD/Diverse/SQL. Derefter Generelt/Vedligeholde/Check+Synkroniser. Sæt Ja i alt (kør dog evt. uden fejlrettelse første gang så du får et overblik over om der er fejl at rette). Vælg at køre for hele databasen. OBS: Er det en stor database så undlad checket for højrestillede data. Den tager nemlig lang tid (men omvendt er det nu også fint lige at få checket for det).


    Kører du i stedet med Native-databasen, så prøv i stedet:

    - Generelt/Tilpasning/Vedligeholdelse/Check/Check... Finder den fejl, så prøv at rette dem med Generelt/Tilpasning/Vedligeholdelse/Check/Fix. Det er en god ide at checke Generelt/Kartotek/Systemstatus/Datastatus før og efter et fix (bemærk du fra billedet kan gemme værdierne og indlæse dem igen for at sammenligne). Så får du et overblik over evt. datatab.

    - Derefter bør du lave en reindeksering: Generelt/Tilpasning/Vedligeholdelse/Reindex database


    Uanset om du kører med den ene eller anden C5, så bør du også prøve:
    - Generelt/Tilpasning/Udviklingsmenu.  Multi/Diverse/C5 UTIL. Skriv ja i det hele. Det bør ikke give fejl.
    - Derefter bør du prøve at køre Generelt/Tilpasning/Multi/Oversæt. Sæt punktum i alle Inkl. felterne, vælg c5util=alle, Kun fejl i logfil+vis logfil=ja, debug=nej. Skriv compile.txt i logfil hvis der ikke allerede står noget.
    Du bør ikke have oversættelsesfejl.


    Andre ting:
    - Prøv evt. at opgradere/skifte grafikkortsdriveren eller musedriveren.
    - Hvis C5 ligger på netværket, så prøv at kopiere den ned lokalt for at se om det ændrer noget...


    Håber en af tingene løser problemet for dig.


    MVH gsl@systemconnect.dk Se også: http://blog.systemconnect.dk/

    • Foreslået som svar af Gert Lynge 4. april 2014 10:53
    4. april 2014 10:53